Old 19th February 2005, 18:28   #1
ardeer
Junior Member
 
Join Date: Feb 2005
Posts: 2
crossfade

I have installed the latest version of winamp, namely508d full silvertide emusic 7 plus. Does anyone know how to crossfade the tracks? I can't see any mention or buttons to do this. Answers not too technical please.
Ardeer
ardeer is offline   Reply With Quote
Old 19th February 2005, 18:30   #2
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
You can find the options for crossfading here:
Prefs (Ctrl+P) > Output > double-click DirectSound output > tab Fading

For more help, take a look here:
http://forums.winamp.com/showthread....46#post1212346

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 19th February 2005, 18:59   #3
ardeer
Junior Member
 
Join Date: Feb 2005
Posts: 2
crossfade

I've tried everything in the tab fading but it doesn't seem to work. Could you suggest settings I might try?
Ardeer
ardeer is offline   Reply With Quote
Old 19th February 2005, 19:05   #4
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
All I can tell you is that you need to select the action when you want to crossfade and check 'Enabled'...

I.e.
select 'on start'
check 'Enable'
If you want to use another fading time than the length set above: check 'Use custom fade time'
Do the same for 'on first start', 'on end of song', etc.

Did you notice the note at the bottom?
"Note: most of the settings take full effect after restarting playback"



If you don't like the behaviour of the built in crossfading, there are also a lot of other plugins available that do this. The one I like is SqrSoft Advanced Crossfading Output. You will have to figure out for yourself what settings are best for you because it really depends on the volume your files are recorded at and also it's just a matter of preference...

[edit]

When the DirectSound crossfading is still not working:

Copy/paste from the thread I linked to...
Quote:
If the Xfader isn't working, try the following:

Config drawer > EQ:
Move the xfade slider value down to 0
Turn the xfade button off

Go to: Prefs -> Plugins -> Output > DirectSound -> config:

Buffering tab:
Reset the bottom 2 sliders (prebuffer and buffer ahead on track change) to 0

Other tab:
Uncheck "remove silence"

Close Prefs -> close & restart Winamp

Now try the crossfader again in the modern skin EQ.


If everything is working, you should now be able to go back into DS config and reapply the 'buffer ahead' and 'remove silence' options, without it affecting crossfader.

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 24th February 2005, 11:40   #5
vessko
Junior Member
 
Join Date: May 2004
Posts: 5
yes, it works the crossfading, but not works on the stream. Others people that i listening to my radio haven't got the crossfade effect? How to make it?
vessko is offline   Reply With Quote
Old 24th February 2005, 13:25   #6
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,878
@vessko
Please post any issues regarding broadcasting with Shoutcast in the Shoutcast Tech Support forum. End-user crossfading and broadcaster crossfading are two entirely separate issues, which both require two entirely different methods.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump