Old 14th January 2015, 21:48   #1
digitboy
Junior Member
 
Join Date: Jan 2015
Posts: 3
Shoutcast YP errors today

I have been running a server for a few weeks without issue. I haven't changed any configuration parameters or programs. Today, my server log is showing "[YP] Stream #1 connection attempt failed. YP2 error code is 493 [Internal error - unable to acquire data source]" every 5 minutes.

Is this a server side issue? Is there any place I can query whether the YP is up and functioning correctly?

Thanks,
Dave
digitboy is offline   Reply With Quote
Old 14th January 2015, 23:48   #2
digitboy
Junior Member
 
Join Date: Jan 2015
Posts: 3
really, no one else?

I can listen to the stream, but it's not listed in the station search on www.shoutcast.com

See attached...

Any help, please?
Attached Thumbnails
Click image for larger version

Name:	SHOUTcast server log.jpg
Views:	281
Size:	413.1 KB
ID:	51628  
digitboy is offline   Reply With Quote
Old 15th January 2015, 00:08   #3
LouR
Junior Member
 
Join Date: Nov 2008
Posts: 4
yeah we're getting same thing since about mid-day today: yp_add] yp.shoutcast.com gave extended error (Internal error - unable to acquire data source). Last time this happened, DrO mentioned that it was on their end. Things just aren't relaying like they should be. Hoping they fix it soon.
LouR is offline   Reply With Quote
Old 15th January 2015, 00:08   #4
ram130
Member
 
Join Date: Sep 2009
Location: New York
Posts: 90
Send a message via AIM to ram130 Send a message via Yahoo to ram130
Seeing similar issue. Mainly says waiting on directory response. I wouldn't worry.

Ramon
ram130 is offline   Reply With Quote
Old 15th January 2015, 00:26   #5
digitboy
Junior Member
 
Join Date: Jan 2015
Posts: 3
Great, thanks!

Thank you for the reassurance that it's not a problem on my end.

Best to all,
Dave
digitboy is offline   Reply With Quote
Old 15th January 2015, 00:40   #6
ram130
Member
 
Join Date: Sep 2009
Location: New York
Posts: 90
Send a message via AIM to ram130 Send a message via Yahoo to ram130
Yep...seems to be a issue on their end for V2 servers

Heres another server with the issue: http://69.64.33.220:8015

V1: http://s7.voscast.com:7000/

I wouldn't too much unless most of your listeners comes from the directory. People can still tune in regardless.

Ramon
ram130 is offline   Reply With Quote
Old 15th January 2015, 01:21   #7
djwhitelion
Junior Member
 
Join Date: Jan 2015
Posts: 3
yeah i just set up a server the other day everything was fine then i got this

200
2015-01-14 21:04:53 WARN [YP] Unable to automatically create an authhash for stream #1
2015-01-14 21:04:53 WARN [YP] Error code is 462 [Parameter error]
2015-01-14 21:04:53 WARN [YP] Detailed error message is: Invalid parameter k
2015-01-14 21:04:53 ERROR [YP] Manual authhash creation for stream #1 is required. Aborting registering the stream in the SHOUTcast

so can this be caused by their side cause im not getting my stream in shout cast list
djwhitelion is offline   Reply With Quote
Old 15th January 2015, 01:28   #8
ram130
Member
 
Join Date: Sep 2009
Location: New York
Posts: 90
Send a message via AIM to ram130 Send a message via Yahoo to ram130
I've seen this before. It's a directory registration issue. I've ping the dev team. It should be fixed soon. I think it's because they updated the servers to a new release.

Ramon
ram130 is offline   Reply With Quote
Old 15th January 2015, 01:33   #9
djwhitelion
Junior Member
 
Join Date: Jan 2015
Posts: 3
kool i hope so im set to launch this show tomorrrow and im not down testing
djwhitelion is offline   Reply With Quote
Old 16th January 2015, 18:39   #10
ram130
Member
 
Join Date: Sep 2009
Location: New York
Posts: 90
Send a message via AIM to ram130 Send a message via Yahoo to ram130
This issue is now fixed

Ramon
ram130 is offline   Reply With Quote
Old 18th January 2015, 16:47   #11
DrO
 
Join Date: Sep 2003
Posts: 27,873
the issue had nothing to do with the YP itself or the DNAS version and was an unexpected issue on the backend.

as such all DNAS versions (1.x and 2.x) were affected by the backend issue despite what the legacy 1.x DNAS indicates (as it only shows public or private and not anything that is helpful like the 2.x DNAS does to better show what is going on - you can see more information by logging into the DNAS if the public summary page indicates an issue).

http://yp.shoutcast.com now provides a more visible indication if there is an issue as well as the message which is provided back to the DNAS having been adjusted.

finally, if in doubt, there is the feedback / support links on shoutcast.com or you can email support@shoutcast.com directly.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
493, error, shoutcast, yp2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump