Old 19th July 2009, 20:46   #1
Ligerien
Junior Member
 
Join Date: Jul 2009
Location: France
Posts: 11
Sbuscription removed after upgrading to 5.56

Hello

after upgrading Winamp from 5.55 to 5.56
all the Media Library Podcast Subscriptions List was cleared :
the list is now empty.
Only the latest Podcast Downloads was present.

In 5.55 this list had about 100
items and was used without problems since 2 years.

How restore this List ?

Thanks and Best regards
Ligerien is offline   Reply With Quote
Old 19th July 2009, 21:35   #2
Ligerien
Junior Member
 
Join Date: Jul 2009
Location: France
Posts: 11
Precision about this problem :

OS is Windows XP PRO SP3

the file feeds.xml is present in the the folder :
C:\Documents and Settings\USER\Application Data\Winamp\Plugins\ml
his size is 1552 bytes

Best regards
Ligerien is offline   Reply With Quote
Old 20th July 2009, 17:36   #3
Protoz
Junior Member
 
Join Date: Feb 2003
Posts: 3
Send a message via ICQ to Protoz Send a message via AIM to Protoz Send a message via Yahoo to Protoz
I'm getting the same issue. I can see that Winamp is trying to update the feeds but I can't actually see them in a list like I could in 5.55
Protoz is offline   Reply With Quote
Old 22nd July 2009, 16:53   #4
Protoz
Junior Member
 
Join Date: Feb 2003
Posts: 3
Send a message via ICQ to Protoz Send a message via AIM to Protoz Send a message via Yahoo to Protoz
I found a fix for this issue.

1.
Go to
C:\Documents and Settings\%username%\Application Data\Winamp\Plugins\ml

2.
From there rename your feeds.xml to feeds.xml.old and delete your RSS..xml file. start Winamp. This will recreate those files.

3.
Close Winamp and delete the new feeds.xml file. Rename your feeds.xml.old back to feeds.xml and restart Winamp.

Worked like a charm for me.
Protoz is offline   Reply With Quote
Old 15th August 2009, 17:36   #5
Ligerien
Junior Member
 
Join Date: Jul 2009
Location: France
Posts: 11
Hello Protoz
Thanks for your help
work fine
and how restore latest Download List ?
Best regards
Ligerien is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump