Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 1st November 2021, 20:45   #1
ChocolateAdventurouz
Senior Member
 
ChocolateAdventurouz's Avatar
 
Join Date: Oct 2021
Location: In a solar system
Posts: 164
Winamp crashes when I try to add my songs in my Library

Hello, I have a problem with Winamp 5.8, some months.

It crashes when I try to add my songs in my Library!

I have around 7500 songs...

What can I do to fix it?
ChocolateAdventurouz is offline   Reply With Quote
Old 1st November 2021, 23:30   #2
DJ-Garybaldy
Forum King
 
DJ-Garybaldy's Avatar
 
Join Date: Sep 2003
Location: Harpurhey, Manchester UK
Posts: 4,540
Use software that has better library support? Maybe that will help
DJ-Garybaldy is offline   Reply With Quote
Old 2nd November 2021, 20:14   #3
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Posts: 842
My winamp (v5.666) has 24,562 audio files in it, so it's not a winamp issue (though might be a 5.8 issue).

It could be a format issue if you have some obscure media formats, video formats, or completely jacked up tags

Current Setup: Windows 10 Pro, Sound Blaster Z, Logitech Z-5500, Winamp v5.666.3516

Get wacup
musicf8 is offline   Reply With Quote
Old 28th March 2022, 20:54   #4
Wineroz
Senior Member
 
Join Date: Oct 2018
Posts: 149
Do not use Winamp's Library

Use Mp3tag. It also has some kind of Library feature
Wineroz is offline   Reply With Quote
Old 28th March 2022, 22:36   #5
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,815
Send a message via AIM to MrSinatra
Quote:
Originally Posted by Rel@m View Post
Hello, I have a problem with Winamp 5.8, some months.

It crashes when I try to add my songs in my Library!

I have around 7500 songs...

What can I do to fix it?
u likely have tags in mp3s that winamp doesn't like.

when u scan, watch the scanner in prefs. it likely will stop on the problem files.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 1st April 2022, 14:28   #6
ChocolateAdventurouz
Senior Member
 
ChocolateAdventurouz's Avatar
 
Join Date: Oct 2021
Location: In a solar system
Posts: 164
Quote:
Originally Posted by MrSinatra View Post
u likely have tags in mp3s that winamp doesn't like.

when u scan, watch the scanner in prefs. it likely will stop on the problem files.
That was the problem. Although, I use 5.666, but the issue persists on 5.8
ChocolateAdventurouz is offline   Reply With Quote
Old 2nd April 2022, 10:51   #7
SudenKapala
Member
 
SudenKapala's Avatar
 
Join Date: Dec 2021
Location: The Jovian moon, Europa.
Posts: 92
Quote:
Originally Posted by Rel@m View Post
That was the problem. Although, I use 5.666, but the issue persists on 5.8
So , you pinpointed the problem to specific files? And were you able to remove the culprit tags? I'm interested in more info (to prevent similar things).

I usually delete all tag versions (ID3v1, APE) and fields I don't need -- but my preferred version of MP3tag is ancient, so it may miss things.

Software: 5v572, 5v666 Redux; Musicolet; MP3 Gain, Tag, Direct Cut; Wavosaur. Amp: Tensai TA-2650, Philips FR984, JVC RX-150BK.
Workhorse: Fujitsu D3231, iBase MB962. Jukebox: eMachines EL1800, Dell C400, LG Q6, Creative Xtra. Actuator: Philips 22RH426, 22AH461, SHL1602; Sony WH-1000Xm3, WF-SP800N; AKG K-500, Sennheiser HD 202.
(Museum... or junkyard? )
SudenKapala is offline   Reply With Quote
Old 15th April 2022, 20:28   #8
ChocolateAdventurouz
Senior Member
 
ChocolateAdventurouz's Avatar
 
Join Date: Oct 2021
Location: In a solar system
Posts: 164
That happened before I lose my data (on the hdd). The foreign letters that some mp3s had were from some Greek CDs I ripped.
ChocolateAdventurouz is offline   Reply With Quote
Old 19th April 2022, 11:03   #9
corwwin
Senior Member
 
corwwin's Avatar
 
Join Date: Mar 2002
Location: Kingdom of Amber
Posts: 281
Perfidious are the Greeks...
corwwin is offline   Reply With Quote
Old 21st April 2022, 19:22   #10
ChocolateAdventurouz
Senior Member
 
ChocolateAdventurouz's Avatar
 
Join Date: Oct 2021
Location: In a solar system
Posts: 164
The foreign letters were from the cd text encoding which doesn't support Greek. My Collection with Greek Songs is imported normally to Winamp without problems. I blame CD-Text for that.
ChocolateAdventurouz is offline   Reply With Quote
Old 21st April 2022, 23:17   #11
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Posts: 842
I do know that winamp had issues with unicode in file/folder names up until 5.64 I believe (as I had issues in the past using Ω as a folder name). Then there's also ID3v2 tag issues which v2.3 is non-unicode but widely supported and v2.4 has unicode support but not as widely supported.
MP3Diags is a great tool to search possible issues with mp3files and their tags, along with mp3tag for fixing them

Current Setup: Windows 10 Pro, Sound Blaster Z, Logitech Z-5500, Winamp v5.666.3516

Get wacup
musicf8 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump