Old 6th October 2003, 07:18   #1
mgingerich
Junior Member
 
Join Date: Oct 2003
Posts: 1
Send a message via AIM to mgingerich Send a message via Yahoo to mgingerich
Angry Annoying Yellow Bar

I use the enqueue and dequeue functions in Winamp 3 a lot. I have found that when you right click one song, then right click another, and so on, either using a function on the menu or not, a yellow bar appears that moves with the mouse. If you click inside the playlist editor window after this yellow demon appears, it will jumble the order of your songs in the list, and you will have to sort by name (or whatever) again. The only way to get rid of this epidemic is to change the window focus to another prog. Although this works only some of the time.
As you may imagine, this gets very annoying when you are trying to work with hundreds of songs efficiently.
I would appreciate any input regarding this matter.
Mike Gingerich
mgingerich is offline  
Old 7th October 2003, 02:40   #2
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
This is already a known bug > Songs Moving in Playlist

But it's really more of a minor annoyance rather than a true bug, and frankly, I doubt if there is anything that will be done about it because Winamp3 development has sorta been put on an indefinite "hold" now that Winamp5 (name is negligible) is slated to be released next month (early November). Winamp5 is being developed and is based on the Classic Winamp architecture, and not Winamp3 (Wasabi). Winamp5 will however support free form skinning (like in Winamp3) and will have many of the other "goodies" that Winamp3 now has, plus everything that Classic Winamp now has.

If this little bug truly annoys you to the point you say it does, then forget Winamp3 and instead use the latest release of Classic Winamp - version 2.91. Besides, Classic Winamp v2.91 is a LOT NEWER than the latest public release of Winamp3 (which you are probably using). Read more about that in my other post in another thread, including the differences in the names of the 2 separate players, the beauty of the Classic Winamp v2.91 Media Library as opposed to the "buggy" Winamp3 Media Library, as well as what Justin wrote concerning the release of Winamp5.

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline  
 
Go Back   Winamp & Shoutcast Forums > Winamp3 > Winamp3 Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump