Old 30th December 2012, 19:43   #1
heresolong
Junior Member
 
Join Date: Dec 2012
Posts: 1
Winamp won't retrieve from Goflex Home drive

I recently installed a 2T Seagate Goflex. It is a networked drive that plugs straight into my wireless router and is accessible from home and through the internet. I have no trouble accessing the drive in either case.

I have the networked drive set up as my library using the Media Library Organizer plugin. When I add music to my library I rip the CD onto the computer using Winamp, then use the Sendto: Organize Files command. Winamp automatically moves the files to the Goflex home drive and they show in my library.

Here is where the problem starts. When I try to transfer to my iPod it tells me that the transfer failed. When I try to play files from the library it doesn't find them. When I try to view the folder, nothing happens. However, if I add files to the Playlist Editor by just selecting Add Folder and browsing to the appropriate folder on the Goflex drive they play just perfectly.

It seems like Winamp just isn't recognizing or able to access the drive unless I specifically point it there when I want it to do something (other than through the media library plugin). Any thoughts on why Winamp is not seeing the remote drive properly? I' really like to keep using it to manage my music because I like the extra control I get over iTunes.

Thanks.
heresolong is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
goflex winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump