Go Back   Winamp & Shoutcast Forums > Visualizations > AVS

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12th May 2016, 02:49   #1
PeggleFrank
Junior Member
 
Join Date: May 2016
Posts: 4
made a broken preset, can't delete it or switch to another preset before crashing

had a shit ton of presets I've been working on over the years. they're still there, but I was working on a preset, and I guess I messed up somewhere. when I was working on it, it was running fine, but whenever I try to start AVS again, it loads that preset by default, and instantly crashes.

I tried quickly switching to another preset, but I just can't do it. I only have a fraction of a second to do anything with the AVS window before winamp crashes. as a last-ditch effort, I loaded up cheat engine, hooked it to winamp, and enabled the speedhack, setting it to a very low value. it had an effect when it was at 0%, but at that point I couldn't interact with the AVS window at all, so it didn't help.

I've searched far and wide and I can't find any info on where AVS presets are stored, so I can't even go in and delete the thing. there aren't any keyboard shortcuts that would make it possible to switch to another preset in time. if I try and make any changes to anything, they'll just be reverted when winamp crashes. if I could get in and delete that preset, that'd be perfect, but there just isn't any way to do that as far as I can tell.

I know AVS is dead, but I haven't found any good alternatives. vsxu's crazy ass pretentious interface is impossible to work with. I can make visualizers with after effects, but it's all pre-rendered, so I can't use it live. any suggestions would be much appreciated.

what do I do?
PeggleFrank is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump