Old 15th November 2001, 17:50   #1
Sir C
Junior Member
 
Join Date: Nov 2001
Location: Costa Rica
Posts: 2
Beat Detection and Sound Blaster Live

I have a Sound Blaster Live X Gamer, and when I use a CD or the line-in input the beat detection on the AVS is not correct, thing that does not happen to same songs in MP3 format. What should I do to fix this problem?
Sir C is offline   Reply With Quote
Old 15th November 2001, 22:57   #2
flatmatt
Iron Chef
(Reviewer)
 
flatmatt's Avatar
 
Join Date: Nov 2000
Location: Winamp Island
Posts: 3,038
CD's don't work with vis. Try the CD-Reader plugin to make them work.
flatmatt is offline   Reply With Quote
Old 20th November 2001, 21:25   #3
Sir C
Junior Member
 
Join Date: Nov 2001
Location: Costa Rica
Posts: 2
I have used CDs in other computers with another type of sound card and it works perfectly.
I proved the CD Plug-in and works well but but it consumes to many resources of my computer.
I try whit Line-in plug-in and the line-in is still not working.

somebody knows how to fix this problem?
Sir C is offline   Reply With Quote
Old 20th November 2001, 22:07   #4
NuLoser
Guest
 
Posts: n/a
Well, the SB Lives are crap-ass cards. CDReader should give you betetr responsiveness
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump