Old 25th June 2002, 06:33   #1
malcomusic
Banned
 
Join Date: Jun 2002
Location: Fort Smtih, AR
Posts: 4
[yp_add] yp.shoutcast.com gave error ()

Hi, I'm running Win2K and I have a ADSL Connection with static IPs. Thats the info now here is the problem My connection runs behind a Cayman Router that gives all the computers on the network a fake IP address. When I turn off the NAT my internet doesn't work. The only way to configure the router to allow users to access my server is that I create a pinhole wich I did. Thing is I still keep getting the [yp_add] yp.shoutcast.com gave error () error. I've tried the radio toolbox port identifier and the only port allowed is port 80. My internet port. The Pinholes are supposed to allow others to access my server but I still can't get this damn thing to work. Is there anyone out there who could help me?
malcomusic is offline   Reply With Quote
Old 2nd May 2004, 12:59   #2
REYESSOHO
Junior Member
 
Join Date: Apr 2004
Posts: 26
<05/02/04@08:50:42> [SHOUTcast] DNAS/win32 v1.9.4 (Mar 17 2004) starting up...
<05/02/04@08:50:42> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<05/02/04@08:50:42> [main] initializing (usermax:32 portbase:8000)...
<05/02/04@08:50:42> [main] No ban file found (sc_serv.ban)
<05/02/04@08:50:42> [main] No rip file found (sc_serv.rip)
<05/02/04@08:50:42> [main] opening source socket
<05/02/04@08:50:42> [main] source thread starting
<05/02/04@08:50:42> [main] opening client socket
<05/02/04@08:50:42> [source] listening for connection on port 8001
<05/02/04@08:50:42> [main] error opening client socket! FATAL ERROR! Some other process is using this port!
REYESSOHO is offline   Reply With Quote
Old 2nd May 2004, 14:54   #3
Joshcoombs
Senior Member
 
Joshcoombs's Avatar
 
Join Date: Nov 2003
Posts: 319
1) See if this thread helps with the fatal error

2) See if this manual helps with the router problem

Please read some polite advice.
Joshcoombs is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump