Old 24th January 2011, 03:14   #1
Akdor 1154
Member
 
Join Date: Jul 2005
Location: Victoria, Australia
Posts: 63
Unhappy Can't transcode to LC-AAC in >= 5.6

See title. Winamp reports "cannot open encoder". Replacing ml_transcode.dll and enc_aac.dll with versions ripped from the 5.58 install package restores functionality, but this is a bit of a pain and probably won't work forever.
Any chance of a patch? I wouldn't know where to start.

It seems strange to me, man, strange to me, don't it seem strange to you?
That a country founded on immigration is so damn racist too;
- John Butler Trio - Home Is Where the Heart Is
Akdor 1154 is offline   Reply With Quote
Old 1st May 2011, 00:45   #2
markuspeloquin
Junior Member
 
Join Date: Apr 2011
Posts: 5
I used the transcoding feature for the first time in a long time and I'm seeing this error in Winamp-5.6.1.3133. The first time I used transcoding, it worked. The second time I got an error. I then wiped out the Winamp config directory (C:\Users\markus\AppData\Roaming\Winamp) and it worked again, but only the first time. The second time it failed.
markuspeloquin is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump