Old 1st April 2010, 01:32   #1
djstela
Junior Member
 
Join Date: Mar 2010
Posts: 3
Winamp Skipping/hangin/cutting in and out.

Hi,

I have a shoutcast stream and when I use WINAMP 5.572 to broadcast to the stream but the music cuts in and out and skips. And then Winamp just hangs. I can't seem to figure out why.

The encoder is getting set to -

MP3 - 128kbps 44 100KHZ in accordance with my subscription to shoutcast.

I did notice in the song title in the upper left hand corner when the song is play it reads 256 44khz below it. I'm not sure what this means or how to change it.

This is becoming very fustrating and I'm losing listeners. I need to fix this fast!

Can anyone advise?
Thank you
Christine
djstela is offline   Reply With Quote
Old 1st April 2010, 05:02   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
how much bandwidth do you have between you and your shoutcast server? at least 256kbit I hope

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 2nd April 2010, 02:32   #3
djstela
Junior Member
 
Join Date: Mar 2010
Posts: 3
Winamp Skipping/hangin/cutting in and out.

I'm not certain to be honest... how do I know?
djstela is offline   Reply With Quote
Old 2nd April 2010, 04:48   #4
NJK
FRYSK BLOED TSJOCH OP- FRISIAN
 
NJK's Avatar
 
Join Date: Sep 2003
Location: a real Frisian hometown
Posts: 15,235
are you using a streamhost or is the server on your computer?

a little math will do the trick,

take your uploadspeed ( www.speedtest.net) -10%

/ bitrate you use = max listerners.

given the fact that your winamp is hanging you might need to check if your computer isn't causing this.

check CPU and memory use and all things running

the bitrate you see in the winamp player is the songs bitrate and has nothing to do with your stream.
that bitrate is set in the DSP plug.

Each Thursday a new show on Celtica Radio with Darkwave music.

Nope, it's not a radiostation just a non stop darkwave music stream

WINAMPSHOUTCAST
NJK is offline   Reply With Quote
Old 5th April 2010, 23:19   #5
djstela
Junior Member
 
Join Date: Mar 2010
Posts: 3
RE: Winamp Skipping/hangin/cutting in and out.

Hi,

I got ahold of the Shoutcast team and they helped me to troubleshoot the issue. What we found was that I had a VERY low upload speed. 0.08 and so they referred me back to my ISP, AT&T. When I called them they were very helpful and indeed found a problem on the line. Which actually had been a problem for 94 other houses but no one was calling to complain but me. AT&T did not know that this was a problem... anyway, my Upload speed is back up to about 0.45 so this is good.

The problem with WinAMP is that when the speed is a problem, WinAMP doesn't make a good recovery, it hangs and then you have to cancel the process. SAM on the other hand recovers itself nicely and carries on with the music.

Now the the speed is back up again I will be testing it out shortly. But this has certainly been a learning experience.


Thank you
djstela is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump