Old 11th May 2001, 05:37   #1
SauloB
Junior Member
 
SauloB's Avatar
 
Join Date: May 2001
Location: Brazil
Posts: 17
When i close Winamp, the programs close, but Winamp still on the memory, and the windows appears to crash, until i click CONTROL+ALT+DEL and remove it from the system...

Winamp only dissapears after that.. closing doesn't work..

i found this problem since 2.74, i was waiting for the new version to see if it's fixed, and nothing...

i'm using winamp 2.75, directsound plugin for output..

my system: P3 455, Windows ME, 128 Ram.

anyone know this problem ?

thank you.
SauloB is offline   Reply With Quote
Old 11th May 2001, 05:39   #2
NeoRenegade
Banned
 
NeoRenegade's Avatar
 
Join Date: Feb 2001
Location: Montréal, Québec, Canada, eh?
Posts: 4,083
Send a message via ICQ to NeoRenegade Send a message via AIM to NeoRenegade
Does it say Winamp and the version number on the Ctrl+Alt+Del window, or just WinampA? If it's WinampA then all you have to do is disable the Winamp Agent in the preferences.
NeoRenegade is offline   Reply With Quote
Old 11th May 2001, 05:45   #3
Sawg
Guest
 
Posts: n/a
And don't crosspost:
http://forums.winamp.com/showthread.php?threadid=49536
  Reply With Quote
Old 11th May 2001, 05:46   #4
SauloB
Junior Member
 
SauloB's Avatar
 
Join Date: May 2001
Location: Brazil
Posts: 17
only Winamp

i know about the agent, i don't use it..

well, doesn't show the version number, just shows Winamp, when it's loaded, normaly, only 'Winamp'

thanks.
SauloB is offline   Reply With Quote
Old 11th May 2001, 06:00   #5
SauloB
Junior Member
 
SauloB's Avatar
 
Join Date: May 2001
Location: Brazil
Posts: 17
thanks

sorry for the crosspot..

thank you sawg, it's fixed now..

thank you guys *:)
SauloB is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump