Old 4th October 2001, 02:53   #1
nogard
Junior Member
 
Join Date: Oct 2001
Posts: 8
Winamp disappears

Winamp shuts down when i drag&drop a file into the play list. WINDOWS 2000 PRO AMD 1400 MHZ 1 G MEMORY SERVICE PCK 2 SOUNDBLASTER CARD NEW INSTALL NO PLUG INS INSTALLED, TRIED UNINSTALL AND THEN NEW DOWNLOAD STILL HAVE THE SAME PROBLEM. (SUGGESTION?)
nogard is offline   Reply With Quote
Old 4th October 2001, 05:02   #2
Sawg
Guest
 
Posts: n/a
Does it just dissapear?
Do you get an error message?
Any third party plug-ins installed?


SBLive & PlayCenter2 related issues:
http://forums.winamp.com/showthread.php?threadid=49692 (gen_nomad.dll)
http://forums.winamp.com/showthread.php?threadid=50447 (ctmp3.acm)
http://alive.singnet.com.sg/tech/click.htm (crackles, clicks & pops)

Uninstall -> Reinstall procedure:
http://forums.winamp.com/showthread.php?threadid=50818

Troubleshooter Guides:
http://forums.winamp.com/showthread....827#post275827
http://forums.winamp.com/showthread....166#post308166
  Reply With Quote
Old 4th October 2001, 21:42   #3
nogard
Junior Member
 
Join Date: Oct 2001
Posts: 8
Does it just dissapear? YES
Do you get an error message? NO
Any third party plug-ins installed? NO
nogard is offline   Reply With Quote
Old 4th October 2001, 21:53   #4
Sawg
Guest
 
Posts: n/a
Have you tried the six links I gave you?
  Reply With Quote
Old 4th October 2001, 22:02   #5
nogard
Junior Member
 
Join Date: Oct 2001
Posts: 8
Ijust whent thru all 6 suggestion no luck yet still disappears when i drop the files into the play list, sometimes i can get three or four songs in the play list before it dissapears
nogard is offline   Reply With Quote
Old 4th October 2001, 22:29   #6
Sawg
Guest
 
Posts: n/a
sounds to me like a Windows problem

try running drwatson and run it, see what it says

start > run > drwatson
(its a little thing that will sit in the system tray and generate a report when somthing crashes, in theory)
  Reply With Quote
Old 4th October 2001, 23:03   #7
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Virus Scan maybe?
Sounds like a macro virus to me

However . . . let's just clarify a few things:
Are you dragging files directly from Explorer folders, or from the Open/Add Files common dialog box?
Can you use the Add -> Add Files button in the playlist without it closing?
(use Ctrl + left click to select multiple files, then click "Okay")
Are you 100% sure it is closing? Does the taskbar icon vanish as well?
Is Winamp still listed as running in the Program Manager? (Ctrl+Alt+Del . . . or is it: Ctrl+Shift+Esc in Win2k)

Yes, and a Dr. Watson report would also help greatly.
Save the relevant section of the log as a txt file and include it as an attachment.
Though if it is a Winamp problem, I'm surprised the total uninstall -> reinstall didn't fix it. Like sawg says it sounds more like a Windows problem.
DJ Egg is offline   Reply With Quote
Old 5th October 2001, 00:16   #8
nogard
Junior Member
 
Join Date: Oct 2001
Posts: 8




IM dragging files directly from the Open/Add Files common dialog box
Can you use the Add -> Add Files button in the playlist without it closing? YES(FILES WILL WORK IN THIS MANNER)

Are you 100% sure it is closing? YES Does the taskbar icon vanish as well? YES
Is Winamp still listed as running in the Program Manager? NO

DRWATSON IS NOT INSTALLED.

I ALSO USE NORTON 2001 FOR VIRUS PROTECTION. SCAN SHOWS OK
nogard is offline   Reply With Quote
Old 5th October 2001, 00:56   #9
Sawg
Guest
 
Posts: n/a
make sure your virus defs are up to date, the latest came out a few days ago

I still think it is a Windows thing
  Reply With Quote
Old 5th October 2001, 01:53   #10
nogard
Junior Member
 
Join Date: Oct 2001
Posts: 8
Virus defs up to date ,just finished. scanned system ok///???
nogard is offline   Reply With Quote
Old 5th October 2001, 10:58   #11
nogard
Junior Member
 
Join Date: Oct 2001
Posts: 8
Solved the problem. Installed REAL JUKE BOX WORKS GREAT THANKS.
nogard is offline   Reply With Quote
Old 5th October 2001, 11:59   #12
GourmetArtist
Junior Member
 
Join Date: Aug 2001
Posts: 6
Does the new Winamp 2.77 still have this problem?

I'm thinking this shutting down problem might have something to do with the motherboard. I have an Assus p3c2000. I know Win2K has a couple problems with this motherboard.
GourmetArtist is offline   Reply With Quote
Old 5th October 2001, 20:18   #13
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Winamp doesn't have this problem. Your computer does.
Yes, it could be the Asus motherboard drivers. Lord knows!
It could even be interference from some other concurrently running software, eg. Norton Utilities, or even System Restore (especially if there are errors on your HD)

Many people here use Winamp on Win2k with no problems whatsoever, including Justin & PP, the coders.

Hey, in my humble opinion, it's much easier to use Ctrl+left-click+ok than it is to drag+drop from the Windows Open Files common dialog, and especially if it doesn't crash on ya this way. Although, after running tests, it works ok for me without any problem.

And good luck with RealPukebox nogard, you're certainly gonna need it!

Whatever . . .
DJ Egg is offline   Reply With Quote
Old 6th October 2001, 14:06   #14
nogard
Junior Member
 
Join Date: Oct 2001
Posts: 8
The motherboard im currently using is KT7A-RAID. I tried your suggestion on concurrently running software. no luck yet ! I will continue to use Winamp & Realpukebox and let you know how it works out. ENJOYED YOUR INPUT THANKS RANDY
nogard is offline   Reply With Quote
Old 7th October 2001, 03:22   #15
GourmetArtist
Junior Member
 
Join Date: Aug 2001
Posts: 6
Well there goes my theory. I noticed that people were having the same problems with an AMD so I guess my motherboard isn't the problem.
The problem I was talking about with my motherboard was pretty specific and dealt with graphic appz like Maya and 3DS Max.

Just tested Winamp 2.77 and it still has the same problem as 2.76. 2.75 and older work fine. I tested 2.76 on NT, ME, and 98 and they work fine on my comp. Only 2000 has the shutting down problem.
GourmetArtist is offline   Reply With Quote
Old 7th October 2001, 20:56   #16
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Okay, so it's looking like yet another Win2k-specific problem.

GourmetArtist
Are the conditions/circumstances the same for you as nogard?
eg. does it only close when dragging+dropping files from the Open Files dialog, or is it something else?

Will ALL other Win2k users who see this thread test this please!
DJ Egg is offline   Reply With Quote
Old 7th October 2001, 21:33   #17
Sawg
Guest
 
Posts: n/a
Windows2000 SP2
Winamp 2.77
Unable to reproduce after 5 minuets of dragging and dropping

FIX AZ11e MoBo
128Mges PC133 ram
ALL the latest updates form MS (rand windowsupdate last night)
AC97 on-borard sound... umm and stuff
  Reply With Quote
Old 7th October 2001, 21:39   #18
GourmetArtist
Junior Member
 
Join Date: Aug 2001
Posts: 6
I believe it's the same as nogard's problem. It happens when you drag and drop to the playlist and then cancel the open files window and then click on the open files button on Winamp. It shuts down Winamp 1 out of 10 times.
GourmetArtist is offline   Reply With Quote
Old 7th October 2001, 21:48   #19
Sawg
Guest
 
Posts: n/a
Quote:
Originally posted by GourmetArtist
I believe it's the same as nogard's problem. It happens when you drag and drop to the playlist and then cancel the open files window and then click on the open files button on Winamp. It shuts down Winamp 1 out of 10 times.
Reproduced 10 out of 10 tries
  Reply With Quote
Old 7th October 2001, 21:52   #20
Wish
Major Dude
 
Join Date: Oct 2000
Posts: 702
I don't know why you people want to drag the files to the Playlist(seems more troublesome instead of adding them thru the Open Files window or the Add button in Playlist window.)

Anyway, managed to reproduce this bug, it doesn't happen all the time though. So now, DON'T DRAG FILES TO PLAYLIST. This is the best workaround for now. I've already told Justin about this, we'll see if it gets fixed in 2.78 or later, it's not a big bug imho.
Wish is offline   Reply With Quote
Old 8th October 2001, 00:28   #21
nogard
Junior Member
 
Join Date: Oct 2001
Posts: 8
Good response on the windows2000/ winamp" semi bug" As for (WISH) four words WINAMP-CADILAC REALPUKEBOX-VOLKSWAGON. every- thing should work, looking forward to the 2.78 NOGARD
nogard is offline   Reply With Quote
Old 8th October 2001, 06:37   #22
Wish
Major Dude
 
Join Date: Oct 2000
Posts: 702
Winamp=Ferrari
Real Pukebox=God knows what

Winamp works fine, why you all drag to the Playlist instead of adding it thru the Open Files/Add Files to Playlist window, I have no idea.
Wish is offline   Reply With Quote
Old 9th October 2001, 16:48   #23
Venner
Junior Member
 
Join Date: Sep 2001
Location: Ada, OH
Posts: 8
I posted in another thread about this, but basically, the same thing happens to me. It happens whether I drag files into the play list, click on the "open" button, or use the playlist "add" button. Winamp just disappears without an error. Happens about 1 time in 10, like someone else said. Very annoying.


Config:
Abit KG7
(2x256)512MB Crucial DDR266
AMD 1.4Ghz Tbird,133
Win2k + SP2
DirectX 8.1
Latest via 4 in 1 drivers
SoundBlaster Live Value with driver (no liveware crap)

And yes, I've tried the 6 links above
Venner is offline   Reply With Quote
Old 9th October 2001, 21:32   #24
Venner
Junior Member
 
Join Date: Sep 2001
Location: Ada, OH
Posts: 8
Thought I'd try Dr. Watson too. Loaded it up, and then loaded up winamp and opened up files until it disappeared (in this case, dragging a file from the "open" file browser to the play list).
Dr. Watson reported "No faults detected."

Just some additional info.
Venner is offline   Reply With Quote
Old 9th October 2001, 21:42   #25
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Okay, I can't reproduce this on any Win9x/ME systems, so it would seem to be Win2k specific, for a change
But you guys have convinced me, so I'll be adding this to
The Official Winamp 2x Bug List when I update it this weekend

In the meantime, I suggest you either drag+drop only from the actual Explorer interface, or just use Ctrl+left click in the Add Files Dialog to select more than one file. If you click them in the correct desired order, the end result is exactly the same as drag+drop

Hopefully this will get fixed in the next release.
If you can't wait till then, goto www.winampheaven.da.ru and get an older version (v2.75 maybe?) . . . sorry, but there's not much else I/we/you can do at the mo.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump