Old 13th January 2006, 23:02   #1
Maxim30
Member
 
Maxim30's Avatar
 
Join Date: Sep 2005
Location: Martinsicuro -Teramo- Italy
Posts: 76
Question Is Nsis targeted for Win NT 3.51

Hello everyone,
are the installers produced by nsis targeted by default for Windows NT 3.51 ?
Maxim30 is offline   Reply With Quote
Old 14th January 2006, 00:08   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
it may be possible depending on what features are used though i've never heard of anyone left using NT3.51. you could try using http://www.dependencywalker.com/ to check the dll dependancies on a built nsis installer

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump