Old 9th February 2006, 22:06   #1
Maxim30
Member
 
Maxim30's Avatar
 
Join Date: Sep 2005
Location: Martinsicuro -Teramo- Italy
Posts: 76
Question Is setup able to run on Win NT 3.51 by default ?

Hello,
is the setup produced able to run on Win NT 3.51 by default ?

Massimo
Maxim30 is offline   Reply With Quote
Old 10th February 2006, 09:04   #2
Afrow UK
Moderator
 
Afrow UK's Avatar
 
Join Date: Nov 2002
Location: Surrey, England
Posts: 8,434
A basic installer in theory should run on all versions of Windows.

-Stu
Afrow UK is offline   Reply With Quote
Old 10th February 2006, 10:33   #3
kichik
M.I.A.
[NSIS Dev, Mod]
 
kichik's Avatar
 
Join Date: Oct 2001
Location: Israel
Posts: 11,343
Actually, not on Windows NT 3.51. There are some basic APIs which are only available on NT 4 and above.

NSIS FAQ | NSIS Home Page | Donate $
"I hear and I forget. I see and I remember. I do and I understand." -- Confucius
kichik is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump