Old 5th May 2002, 07:12   #1
SauloB
Junior Member
 
SauloB's Avatar
 
Join Date: May 2001
Location: Brazil
Posts: 17
2.80 clicks..

i don't know if was already posted about it, i searched and nothing..

the problem is.. playing any music file.. with directsound or waveout, on the music appears some clicks.. some errors.. on ramdom times.. i mean, it's not on the same point. always change..

what's wrong ?

i'm using windows xp..

thanks..
SauloB is offline   Reply With Quote
Old 5th May 2002, 09:02   #2
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,910
with windows XP you should always be using directsound...wavout implementation is shit

you should update your drivers (all of them)

that should fix your problem
Rocker is offline   Reply With Quote
Old 5th May 2002, 19:28   #3
SauloB
Junior Member
 
SauloB's Avatar
 
Join Date: May 2001
Location: Brazil
Posts: 17
humm.. ok.. but directsound one.. give me more clicks than the waveout... and i'm using the lastest drivers :/

on 2.79 it was ok..

the problem is at my computer or 2.80 ?
SauloB is offline   Reply With Quote
Old 5th May 2002, 19:32   #4
Sawg
Guest
 
Posts: n/a
Full system specs with Soundcard infromation.

Make sure you have the latest version of DirectX and your sound card drivers.
  Reply With Quote
Old 6th May 2002, 00:07   #5
SauloB
Junior Member
 
SauloB's Avatar
 
Join Date: May 2001
Location: Brazil
Posts: 17
ok.. my system..

windows xp
196mb ram
20gb hd
p3 450mhz
soundcard, genius soundmaker live 5.1, lastest drivers..

directx 8.1

humm
the same from 2.79...

i still think it's winamp.. or the plugin..
SauloB is offline   Reply With Quote
Old 6th May 2002, 01:28   #6
Sawg
Guest
 
Posts: n/a
Skipping with DirectSound
http://forums.winamp.com/showthread.php?threadid=85938
Start > Run > "dxdiag" > OK > Sound Tab > reduce the "DirectSound Acceleration" slider (to Basic)

and the rest of these:
TS_2: SoundBlaster Users (SBLive/Audigy) : Read This First
  Reply With Quote
Old 6th May 2002, 02:09   #7
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Genius Soundmaker cards aren't made by CreativeLabs.
http://www.geniusnet.com*****product/...sm_value51.htm

It's probably based on the SBLive 5.1 though.
Also, couldn't help noticing it uses AC'97 codec

Check for newer drivers (for both soundcard & motherboard) from manufacturers' sites, not through Windows Update. Clicking sounds are usually the fault of motherboard/soundcard/videocard incompatibilities. There may be a patch available to fix it? (can't help much without knowing pc manufacturer and mobo/chipset details)

It could also be something else, eg. electrical/static/magnetic interference, bad wiring, etc etc... but I don't think it's directly the fault of anything in Winamp ?!

Does it only happen with Winamp and no other players?
Make sure you've got the latest 2.80 version (uploaded 29th/30th April).
The initial release available between 24th-29th April was buggy.

And yes, try that DirectSound Acceleration reduction fix too.
Though this shouldn't have any effect on WaveOut...
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump