Old 10th February 2017, 03:38   #1
blksith0
Junior Member
 
Join Date: Mar 2012
Posts: 10
Force Mono not working

You see my settings here:



What more do I need? It's still outputs stereo.
blksith0 is offline   Reply With Quote
Old 10th February 2017, 14:45   #2
PeterK.
Quinto Black CT Developer
 
Join Date: Sep 2016
Posts: 580
Quote:
Originally Posted by blksith0 View Post
You see my settings here:

What more do I need?
You need to restart Winamp.
PeterK. is offline   Reply With Quote
Old 11th February 2017, 03:32   #3
blksith0
Junior Member
 
Join Date: Mar 2012
Posts: 10
But sir. I have, many times, I swear it.

Maybe now is a good time to bring up that every time I exit winamp the error reporter starts -> progress bar fills -> unable to run reporter



So maybe it's not applying the setting, despite it being saved and persisting checked across restarts.
blksith0 is offline   Reply With Quote
Old 11th February 2017, 07:40   #4
PeterK.
Quinto Black CT Developer
 
Join Date: Sep 2016
Posts: 580
Quote:
Originally Posted by blksith0 View Post
But sir.
Please stop calling me sir. I am just a user as you are. Got it?

Quote:
Originally Posted by blksith0 View Post
Maybe now is a good time to bring up that every time I exit winamp the error reporter starts -> progress bar fills -> unable to run reporter
What version are you running? You definitely need the patched one: 5.666 Build 3516. You can download it here.

These two screenshots show my skin Quinto on Windows 10 while playing a song in STEREO ...



and exactly the same song after I switched to MONO ...


Attached Thumbnails
Click image for larger version

Name:	MONO.PNG
Views:	511
Size:	109.1 KB
ID:	53005   Click image for larger version

Name:	STEREO.PNG
Views:	512
Size:	134.8 KB
ID:	53006  
PeterK. is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump