Old 22nd November 2011, 09:43   #1
zackbuffo
Member
 
zackbuffo's Avatar
 
Join Date: Jan 2002
Location: Germany (Old Europe)
Posts: 97
Winamp.com GUI is gone

Hi WA-Webmaster,

for two or three weeks now, all the GUI of winamp.com is gone. The main content still has its graphics, but all the navigation, header and footer are shown just in plain html-style with no design overlay.

I experience this issue on all machines I'm working with (WinXP Desktop, WinXP Laptop and Win7 64bit Desktop), tested with latest IE and FF on a fast internet connection.

Ich suche jemand in Deutschland, der seinen TAMA Starclassic Maple Kesselsatz tauschen möchte BD:22, TT:14, 12, 10. Ich bin mit dem Set sehr zufrieden, habe mich aber an meiner Lackierung "Tequila Sunrise" sattgesehen. Das Set ist von 2002, gepflegt und wurde ausschließlich in Cases transportiert. Bei Interesse bitte PM an mich. Immernoch aktuell in 2018!!!
zackbuffo is offline   Reply With Quote
Old 22nd November 2011, 10:09   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
is all working fine here from what i can see - all of the searches, etc i've just done worked so not sure what you're seeing - might even be something else getting in the way for you.

-daz
DrO is offline   Reply With Quote
Old 23rd November 2011, 18:12   #3
Mr Jones
Nothing to say...
 
Mr Jones's Avatar
 
Join Date: Sep 2000
Location: UK
Posts: 23,064
Sound like what happens to me at work, it's our firewall blocking part of Winamp.com where the style sheets live, used to be media.winamp.com

"media" used to get blocked by websense, content would load but it couldn't pull the style sheet across.

Are you on a corporate proxy. / network at all?
Mr Jones is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Site Design

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump