Old 5th July 2018, 23:14   #1
&nds
Junior Member
 
Join Date: Jul 2018
Posts: 2
When albums are selected they don't preview tracks?

Hello, for some reason all my albums except one don't preview their tracks in the bottom window.
However, this is only the case when I `Toggle Album Art View`
When album art is NOT visible I can select an album and the tracks ARE previewed, but if I toggle album art to BE visible the tracks AREN'T previewed.

Watch the whole example to understand
&nds is offline   Reply With Quote
Old 6th July 2018, 04:04   #2
ryerman
Major Dude
 
ryerman's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 623
I bet this is caused by inadequate tags.
It looks like the only album that displays correctly has ARTIST in the tag.
And I wouldn't be surprised if it also has ALBUMARTIST.

Try re-tagging (and then re-reading) the problem albums.

Windows 10 Home, 64 bit, Winamp 5.666, Bento Skin
ryerman is offline   Reply With Quote
Old 4th August 2018, 03:34   #3
&nds
Junior Member
 
Join Date: Jul 2018
Posts: 2
Quote:
Originally Posted by ryerman View Post
I bet this is caused by inadequate tags.
It looks like the only album that displays correctly has ARTIST in the tag.
And I wouldn't be surprised if it also has ALBUMARTIST.

Try re-tagging (and then re-reading) the problem albums.
It worked! Thanks a bunch!
&nds is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump