Prev Previous Post   Next Post Next
Old 28th January 2020, 04:21   #1
MadDoctor61
Junior Member
 
Join Date: Jan 2020
Posts: 5
Not Using Metatag Title

I'm using Winamp Pro v5.666 Build 3516 (x86) - Dec 12 2013

A lot of artists I collect add cover songs to bonus disks etc as well as the occasional collection (ie Rush - Feedback, Styx - Big Bang Theory). I decided to make a playlist of the ones in my collection and put it on shuffle/repeat. Often, they play songs I am not completely familiar with and I'm curious who the original artist was. This is awkward to look up each time, so I tried including the original artist in the title field. It doesn't always show up. I've tried various bracket types to no avail.
(ie. Arnold Layne (ThePink Floyd))
(ie. Arnold Layne [ThePink Floyd])
(ie. Arnold Layne {ThePink Floyd})
(ie. Arnold Layne 'ThePink Floyd')
(ie. Arnold Layne "ThePink Floyd")
(ie. Arnold Layne -ThePink Floyd-)

Winamp Preferences/Playlist/Titles = %title% - %artist% - %album%

I used to have an operator to display the file name if the title field was empty. I thought that might have been the problem. It wasn't.

Why won't it show the title properly?
MadDoctor61 is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
metatag

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump