Old 26th November 2006, 12:41   #1
The Earthquaker
Member
 
The Earthquaker's Avatar
 
Join Date: Jan 2006
Location: Environment
Posts: 87
Some problems

Winamp 5.32: everytime I insert CD which has not known CDDB info when Winamp runs, and " Rip&Burn -> CD Drive " is highlighted in Media Library, with Media library shown or hidden: Winamp opens CDDB dialog box, then while retrieving info tries to play it... and everytime either crashes with loud hiss and track change until end of the disc, or terminates silently. When I launch Winamp again, it starts querying for CDDB data, receives it, and everything goes well. This problem also appeared with Winamp 5.24.

Winamp 5.31: when I close Winamp, an error message shows up:
"error in application: memory cannot be "read" ". This problem doesn't appear in Winamp 5.32.

Last edited by The Earthquaker; 26th November 2006 at 13:22.
The Earthquaker is offline   Reply With Quote
Old 26th November 2006, 15:35   #2
jarome
Junior Member
 
Join Date: Dec 2003
Posts: 20
I see something similar. It gets the cddb info, it briefly appears in the Library window, and disappears. Then I try to edit the CD info, and WinApm 5.32 crashes. I did an uninstall and reinstall, and get the same thing.

Winamp.exe 5,3,2,1003 caused exception C0000005 at address 1072AD25 (Base: 400000)

Registers:
EAX=00000501 EBX=00000064 ECX=00000064 EDX=7C90EB94 ESI=00000064
EDI=00001400 EBP=00124FB4 ESP=00124E8C EIP=1072AD25 FLAGS=00200202
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000
FPU stack:
4427AD192AD8806E4D43 06282653F2EF5BE892D3 005DAD192A4CAD192A38
2A640000006800000000 4427AD192A98806E4D43 C34080502B3900200246
442700000000AD192A14 441000000000BAB40540 SW=0020 CW=027F
jarome is offline   Reply With Quote
Old 26th November 2006, 15:39   #3
jarome
Junior Member
 
Join Date: Dec 2003
Posts: 20
I just tried to play the CD and it crashed:
Winamp.exe 5,3,2,1003 caused exception C0000005 at address 010287B5 (Base: 400000)

Registers:
EAX=0012034C EBX=00000000 ECX=00000000 EDX=00000003 ESI=7C91043D
EDI=00000000 EBP=0011E778 ESP=0011E6E0 EIP=7C90EB94 FLAGS=00000282
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000
FPU stack:
00000000000000000000 400EAC44000000000000 00000000000000000000
0000BC79BB98AB47FD34 00000000000000000000 61E08853D4A88A232ED0
3F06AB47F9E08853D55C D5048853D4A88853D4A8 SW=4020 CW=027F
jarome is offline   Reply With Quote
Old 26th November 2006, 18:10   #4
jarome
Junior Member
 
Join Date: Dec 2003
Posts: 20
I see the same behavior on both CD drives. I did the clean uninstall and cleaned the registry before reinstall.
I have a dual Opteron running XP Pro SP2 with IE7. I am dead in the water!
jarome is offline   Reply With Quote
Old 26th November 2006, 20:15   #5
jarome
Junior Member
 
Join Date: Dec 2003
Posts: 20
If I turn off cddb, I can play the disk without crashing.
jarome is offline   Reply With Quote
Old 26th November 2006, 20:23   #6
jarome
Junior Member
 
Join Date: Dec 2003
Posts: 20
Edit CD info does not bring up a window after a CDDB lookup.

Last edited by jarome; 26th November 2006 at 23:11.
jarome is offline   Reply With Quote
Old 26th November 2006, 23:49   #7
jarome
Junior Member
 
Join Date: Dec 2003
Posts: 20
This is definitely a problem with 5.32. I reverted to 5.31 and everything works. I have the full dumps for the crashes if you give me a place to send them.
jarome is offline   Reply With Quote
Old 29th November 2006, 16:44   #8
jarome
Junior Member
 
Join Date: Dec 2003
Posts: 20
How do I get support on this problem?
jarome is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump