Old 15th December 2010, 09:57   #1
digger004
Junior Member
 
Join Date: Dec 2010
Posts: 4
Autofill and Sync Fail on Transfer

I've recently installed Winamp 5.6 onto my desktop and Winamp for Android on my HTC Desire.

I can get them to connect over my home wireless network without a problem – appears as an 'Attached' device. However when I try Autofill audio (and even Sync, or dragging mp3s into the device), the songs under the Transfer section all show a 'Fail' status, and nothing goes across to the Desire.

Anyone had this or seen this problem before? I would love to use this app/program but I just get it right!
digger004 is offline   Reply With Quote
Old 18th December 2010, 21:05   #2
SpaceDude666
Junior Member
 
Join Date: Dec 2010
Posts: 2
I have an HTC Magic and was able to connect and start auto-filling but it stopped part-way through. After transferring a couple of songs it would sit on the next song saying "Connecting" (Happened 2 out of 2 times I tried it). Also it was trying to copy all my songs instead of just enough to fill the space available. I don't think it is detecting how much space is available unfortunately

All works fine with USB connection.
SpaceDude666 is offline   Reply With Quote
Old 19th December 2010, 07:35   #3
rebirth24
Junior Member
 
Join Date: Dec 2010
Posts: 3
Same here... Oh and add the Embedded Art problem as well. Why even advertise this feature when it obviously doesnt work...
rebirth24 is offline   Reply With Quote
Old 19th December 2010, 10:36   #4
rebirth24
Junior Member
 
Join Date: Dec 2010
Posts: 3
Looks like the problem occurs when the Artist name (directory creation) has punctuation in it (I think).
rebirth24 is offline   Reply With Quote
Old 30th December 2010, 11:38   #5
digger004
Junior Member
 
Join Date: Dec 2010
Posts: 4
Exclamation

every single one of my audio files being added (I'm using Autofill) fails. It says "Transcoding xx%", then changes to "Failed".

I have updated to the latest beta for Android too.

anyone help before i switch to Doubletwist??
digger004 is offline   Reply With Quote
Old 30th December 2010, 12:39   #6
bsg75
Junior Member
 
Join Date: Dec 2010
Posts: 41
What format are your songs? Have you tried turning off transcoding during sync? It's in on attached device preferences, under sync > advanced, I think.
bsg75 is offline   Reply With Quote
Old 2nd January 2011, 10:25   #7
digger004
Junior Member
 
Join Date: Dec 2010
Posts: 4
Quote:
Originally Posted by bsg75 View Post
What format are your songs? Have you tried turning off transcoding during sync? It's in on attached device preferences, under sync > advanced, I think.
you're a good man bsg75! Fixed the problem - why it was set by default i dont know and why it didnt work, it dont know.... but who cares for now - problem solved!! you're a champ.

.... now to work out how to get it to remember by NAS music and not rescan each time from scratch.... different thread though
digger004 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Tags
android, autofill, fail, sync, transfer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump