Old 4th July 2005, 21:25   #1
BaL2IFaL
Junior Member
 
Join Date: Jul 2005
Posts: 7
Problem

Im running a shoutcast server. On the computer, i also run winamp. I just load a playlist and let it go. Well, after playing for a while... the server starts disconecting. Any ideas on why this would happen?

Its on a p4 2.2 with 1gig of ram... and thats the only thing running on that system.

Should I run winamp on a different computer, and connect to shoutcast that way?
BaL2IFaL is offline   Reply With Quote
Old 5th July 2005, 03:11   #2
MegaRock
Forum King
 
MegaRock's Avatar
 
Join Date: Jun 2003
Location: Inside my water bong
Posts: 6,864
Send a message via ICQ to MegaRock Send a message via Yahoo to MegaRock
Seems sufficent to run both on the same system. Are you getting any error messages from Winamp/DSP or the server itself? Also are all the files you using .mp3 files?

Megarock Radio - St. Louis Since 1998!
Don't click this link!
Corporate Radio Sucks! No suits, all rock!
MegaRock is offline   Reply With Quote
Old 5th July 2005, 03:23   #3
BaL2IFaL
Junior Member
 
Join Date: Jul 2005
Posts: 7
I am getting no errors. And yes they are all mp3s. Its a P4 with 1gig of ram with nothing else running on it. Do u really think thats insufficent? Heres one wierd thing though. I connect to that system using remote desktop, if I'm logged in viewing the system, theres no disconecting, but as soon as I stop viewing, it happens in no time. I find it wierd. One other thing, in case your not to familar with Remote Desktop, once I'm done viewing the system, it still stays logged in. So, I'm kinda lost :P
BaL2IFaL is offline   Reply With Quote
Old 9th July 2005, 07:37   #4
BaL2IFaL
Junior Member
 
Join Date: Jul 2005
Posts: 7
I'm using winamp 5. Will that make a difference?
BaL2IFaL is offline   Reply With Quote
Old 9th July 2005, 12:23   #5
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,364
have you tried to upgrade to the latest winamp?
tuckerm is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump