Old 5th January 2013, 15:47   #1
Rob_1993
Junior Member
 
Join Date: Jan 2013
Posts: 2
Winamp - edcast not working with win7

I have just upgraded my PC from Windows XP to win7 ultimate x64
On XP I had winamp and edcast for my online radio station and it worked perfectly without a hitch, but when I installed win7 everything went wrong..

I installed winamp, and edcast exactly the same way as I previously did, and then got the lame file and put it in the winamp folder, however when I go to: Options > Preferences > Plugins > Dsp/Effect in winamp and click the edcast one, click configure, all I get is "error loading module" This is really getting annoying now because I help host on a gaming radio station with alot of members, and it just won't work, Can anyone help me out here? thanks :3
Rob_1993 is offline   Reply With Quote
Old 5th January 2013, 16:02   #2
DrO
 
Join Date: Sep 2003
Posts: 27,874
with edcast being an unsupported 3rd party plug-in there's little that anyone can do about it not working on Windows 7 unless you happen to find an alternative which may work like the updated one from here.

-daz
DrO is offline   Reply With Quote
Old 5th January 2013, 16:41   #3
Rob_1993
Junior Member
 
Join Date: Jan 2013
Posts: 2
It worked! :O



....I love you.
Rob_1993 is offline   Reply With Quote
Old 12th March 2015, 15:58   #4
Deleteyrself
Junior Member
 
Join Date: Dec 2011
Posts: 11
not working anymore
Deleteyrself is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
edcast, error, plugin, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump