Old 13th June 2005, 13:12   #1
DJ_MELERIX
Junior Member
 
Join Date: Jun 2005
Location: Chile
Posts: 26
Hello

My winamp crash, when playing song (occasionally) "before it happens this error, the music begins like a to jump"

the message of error is here:

Quote:
WINAMP provocó un error de página no válida en el
módulo IN_WM.DLL de 018f:011cbc2e.
Registros:
EAX=011f0078 CS=018f EIP=011cbc2e EFLGS=00210206
EBX=00000041 SS=0197 ESP=00749494 EBP=007494b0
ECX=00000060 DS=0197 ESI=013008e8 FS=20c7
EDX=415c3a43 ES=0197 EDI=00000000 GS=0000
Bytes en CS:EIP:
,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x
Volcado de pila:
,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x
screenshot


Sorry for my English, I am a chilean...

Winamp 5.092.
Windows 98SE updated.
Intel Celeron 1200 Mhz.
Sound Blaster live! Platinum.

[Edit --> DJ Egg]
Please confirm if this issue is fixed after a clean install of 5.093.
DJ_MELERIX is offline   Reply With Quote
Old 17th June 2005, 16:45   #2
DJ_MELERIX
Junior Member
 
Join Date: Jun 2005
Location: Chile
Posts: 26
Hello again...

I uninstall winamp 5.092 completely...

Now, I install the new version of Winamp 5.093 (clean install)

And the trouble continue... see the picture...



Try to fix, this trouble please...

Intel celeron 1200 Mhz
Ram 384 Mb
Sound Blaster Live! Platinum
Windows 98SE (Updated)
DJ_MELERIX is offline   Reply With Quote
Old 17th June 2005, 18:30   #3
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Hi

Are you actually playing WMA files at the time?

(in_wm.dll is the WMA Input plugin)

Or does this problem occur when you seek all filetypes? (mp3, ogg, wav, avi, etc)

Could you please also confirm that in_wm.dll is v2.1 (c/o Prefs > Plugins > Input),
and that you have NO extra 3rd-party plugins installed.

Please also include Windows Media Player version in your reply.
DJ Egg is offline   Reply With Quote
Old 17th June 2005, 20:33   #4
DJ_MELERIX
Junior Member
 
Join Date: Jun 2005
Location: Chile
Posts: 26
Hi...

Are you actually playing WMA files at the time?

- None, i don't not have wma files, only mp3 files.

Or does this problem occur when you seek all filetypes? (mp3, ogg, wav, avi, etc)

- the problem occur only with mp3 files (occasionally).

Could you please also confirm that in_wm.dll is v2.1 (c/o Prefs > Plugins > Input), and that you have NO extra 3rd-party plugins installed.

- yes, the version of pluggin is 2.1 (Nullsoft WMA plug-in v2.1(x86) [IN_WM.DLL])


- NO, i don't not have 3rd-party plugins installed, or similarity.

Please also include Windows Media Player version in your reply.

- Reproductor de Microsoft Windows Media Player 9 Series (Versión: 9.00.00.3250).
DJ_MELERIX is offline   Reply With Quote
Old 17th June 2005, 21:40   #5
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
We're not sure what's causing your problem, and we can't reproduce it.
But for now, if you don't have any WMA files, then you can disable in_wm.dll
(eg. with Winamp closed, go to the Winamp\Plugins folder and rename it to in_wm.dll.off)
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump