Old 7th February 2011, 07:24   #1
zetaf
Member
 
Join Date: Jul 2007
Posts: 67
radio lags allways when a new song starts

this happend when the songs ends and whe second starts it lags constantly. You have to reload the radio to listen it normally?
bug?
usin dsp
zetaf is offline   Reply With Quote
Old 7th February 2011, 07:39   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
what do you mean "it lags"

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 7th February 2011, 08:21   #3
zetaf
Member
 
Join Date: Jul 2007
Posts: 67
it disconnect and connect when new songs connect and also when i mean lag it uhh lags? when u listen to the song it stops and start and stop and repeat that all the time
zetaf is offline   Reply With Quote
Old 7th February 2011, 09:56   #4
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
Originally Posted by zetaf View Post
it disconnect and connect when new songs connect and also when i mean lag it uhh lags? when u listen to the song it stops and start and stop and repeat that all the time
so, you're getting underruns ... weird that it would happen only on change of song ...

hang on, you listening to the stream or sourcing the stream or both?

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 7th February 2011, 11:35   #5
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
Do you have an intro file?
Nick@ss is offline   Reply With Quote
Old 7th February 2011, 13:09   #6
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
...and are you running any additional plugins? (SQRSoft Crossfader, for example)
dotme is offline   Reply With Quote
Old 7th February 2011, 13:25   #7
DrO
 
Join Date: Sep 2003
Posts: 27,873
or it could be related to the SC2 stream issue if using Winamp 5.60x (fix is here) though playing the guessing game is more fun

-daz
DrO is offline   Reply With Quote
Old 8th February 2011, 01:26   #8
zetaf
Member
 
Join Date: Jul 2007
Posts: 67
turns out it was the flashplayer embedded into the site that cuased the lag sigh. Djing on the dsp really is difficult since no one can dj it 24/7 :/ wished i could get the transcoder working
the config_builder is good but even so doesnt tell me how much to actually get the transcoder to work and how to browse it on net
zetaf is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump