Old 29th July 2004, 21:20   #1
GaryS
Junior Member
 
Join Date: Oct 2001
Posts: 2
Stop After Current problem

Just spent the last hour searching the forums and making sure I was up to date. This has been a problem since version 5 came out. I don't think specs are required.

When using the modern skin and you choose 'Play / Advanced Playback / Stop after current' or hit 'Ctrl-V' the option is in effect and repeating the selection will toggle it back off. The problem is when you view the menu, there is no check mark to indicate the option has been selected. So, if you're forgetful or just old like me, you don't remember if you've already chosen it or not. Using the classic skin shows the checkmark properly.
GaryS is offline   Reply With Quote
Old 29th July 2004, 22:55   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Well, actually, the equivalent menu entry (re: classic/modern skins) is:
main menu (top left corner button, or right click anywhere on some gray space) > playback > stop after current,
and you'll find that it's always checkmarked if enabled.

So maybe it's just that the Main window > Play > Advanced Playback menu item doesn't even support checkmarks....?
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump