Old 20th April 2010, 23:23   #1
mart00ch
Junior Member
 
Join Date: Apr 2010
Posts: 5
Winamp Streaming blocked??

Like many others I like to listen to music at work. I prefer the local stations, but anyway. They started blocking streaming sites that open IE windows about 8 months ago so I found winamp and after some searching figured out how to add the local stations in to listen. Well now that stopped about 2 weeks ago. When I try to open certain URLs, it say's connecting, but never seems to "connect". Now I am able to connect to a couple of internet radio stations particularly wdosfm.com and it plays fine. Is there anything I can do to try and get the local station playing again? Here is the link that used to work and I use the same link at home so I know it's still good.

Thanks,

mms://wmc1.den.liquidcompass.net/WDHAFM
mart00ch is offline   Reply With Quote
Old 21st April 2010, 00:13   #2
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
blocking companies are gettting smarter
since the link you gave me works fine on my home computer but wont connect at my school
if the company you are talking about uses the same server my school does you will not be able to access the stream

first thing i recommend to do is look at the address you are connecting to correctly and see if it different from the one you are trying to connect to
if it is the site blocker is blocking liquidcompass
if not they may be blocking certain bandwidths or just the one you are trying to connect to since they saw it in there logs the most
(my school blocks some by site most others by download speed)

hope this helps
one thing that may confirm is if you can give me the name of the site that you get when a site is blocked

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 21st April 2010, 00:33   #3
mart00ch
Junior Member
 
Join Date: Apr 2010
Posts: 5
rob,
Thanks for the quick response. The site link is the same both at home (now) and at work. I e-mailed it to myself tonite before I left work. I'm not sure about the your question on the site I get when it's blocked... I don't get a new window or anything. Winamp just scrolls in the window that it's "Connecting to .." and it just never connects. Nothing pops up.
mart00ch is offline   Reply With Quote
Old 21st April 2010, 08:09   #4
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
sorry about that
im talking about the site you get when in internet explorer when you try to access the site directly not in winamp (if any)

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 21st April 2010, 09:09   #5
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
If they are blocking streams that use embedded players then they may be blocking protocols common to embedded players. So try changing the address as follows...
http://wmc1.den.liquidcompass.net/WDHAFM/.wma
Copy & paste it into Winamp's Open URL box
JonnyMac is offline   Reply With Quote
Old 21st April 2010, 15:42   #6
mart00ch
Junior Member
 
Join Date: Apr 2010
Posts: 5
Johnny,
Thanks for the idea. Gave it a try, still nothing. Just "Connecting...."

Here is one that does work both at home and at work:

http://wawa.wdosfm.com:8000/

Some others that work at home, but not at work:

http://citadelcc-WPLJ-FM.wm.llnwd.ne...c_WPLJ_FM/.wma
http://citadelcc-WLEV-FM.wm.llnwd.ne...c_WLEV_FM/.wma
mms://207.230.151.254/cc-common/streaming_new/.wma
mart00ch is offline   Reply With Quote
Old 21st April 2010, 16:59   #7
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
it sounds like the server is blocking liquidcompass now since other files you say work
if you could try this link from my local station on liquidcompass and see if you get the same result
http://208.80.52.116:80/WFBCFMAACCMP3

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 21st April 2010, 19:36   #8
mart00ch
Junior Member
 
Join Date: Apr 2010
Posts: 5
Rob,
Tried the link but this time rec'd "Error syncing to stream" message in the scroll window.
mart00ch is offline   Reply With Quote
Old 21st April 2010, 20:18   #9
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Try adding ?ext=.aac to the end of the address
JonnyMac is offline   Reply With Quote
Old 21st April 2010, 20:48   #10
mart00ch
Junior Member
 
Join Date: Apr 2010
Posts: 5
Tried, but still getting the Sync Error. BTW Rob Dog, the program that is "blocking" websites is something called Websense??
mart00ch is offline   Reply With Quote
Old 21st April 2010, 21:09   #11
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
yep your server is blocking liquidcompass
theres not much we can do on this end
im sorry

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump