Old 13th July 2010, 22:47   #1
sabret00the
Member
 
Join Date: Feb 2006
Location: London (UK)
Posts: 50
Send a message via AIM to sabret00the
What's Wrong With ML Import

I've having huge problems? It's failing at around 1092 but I can't find what's at fault?


Attached Files
File Type: zip WinAmp ML - 20100702 - merged.zip (1.08 MB, 96 views)
sabret00the is offline   Reply With Quote
Old 14th July 2010, 19:21   #2
sabret00the
Member
 
Join Date: Feb 2006
Location: London (UK)
Posts: 50
Send a message via AIM to sabret00the
The link it to my zipped up ML btw.
sabret00the is offline   Reply With Quote
Old 16th July 2010, 11:15   #3
sabret00the
Member
 
Join Date: Feb 2006
Location: London (UK)
Posts: 50
Send a message via AIM to sabret00the
*bump*
sabret00the is offline   Reply With Quote
Old 17th July 2010, 21:56   #4
sabret00the
Member
 
Join Date: Feb 2006
Location: London (UK)
Posts: 50
Send a message via AIM to sabret00the
Any technical support available?
sabret00the is offline   Reply With Quote
Old 19th July 2010, 17:08   #5
sabret00the
Member
 
Join Date: Feb 2006
Location: London (UK)
Posts: 50
Send a message via AIM to sabret00the
*bump*
sabret00the is offline   Reply With Quote
Old 25th July 2010, 22:30   #6
sabret00the
Member
 
Join Date: Feb 2006
Location: London (UK)
Posts: 50
Send a message via AIM to sabret00the
*bump*
sabret00the is offline   Reply With Quote
Old 29th July 2010, 13:07   #7
sabret00the
Member
 
Join Date: Feb 2006
Location: London (UK)
Posts: 50
Send a message via AIM to sabret00the
*bump*
sabret00the is offline   Reply With Quote
Old 29th July 2010, 13:30   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
Loading it in Firefox gives the following:
Quote:
XML Parsing Error: not well-formed
Location: file:///<path_removed>/WinAmp%20ML%20-%2020100702%20-%20merged.xml
Line Number 26045, Column 36: <key>Comments</key><string>￿</string>
-----------------------------------^
you'll need to go through the file from key 1082 and remove the comments section until the file can be parsed in a browser/by the importer.

-daz
DrO is offline   Reply With Quote
Old 29th July 2010, 14:21   #9
sabret00the
Member
 
Join Date: Feb 2006
Location: London (UK)
Posts: 50
Send a message via AIM to sabret00the
Thanks DrO. I really appreciate the help. Along with that I've found some other errors. However it is nice to have my library back finally.
sabret00the is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump