Old 25th January 2012, 08:45   #1
lowrider007
Junior Member
 
Join Date: Nov 2006
Posts: 19
SHOUTcast "Checking service version" ?

Every time I boot up winamp now in the media window it says "checking service version" for a good 20secs, what's the deal with that?, it's very annoying having to wait that long before I can start streaming a station, I tried it on a few different systems and they all have the same message.
lowrider007 is offline   Reply With Quote
Old 25th January 2012, 10:43   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
where exactly are you seeing that message as 'media window' is pretty vague. and it's not a message i'm aware of having ever seen in anything before.

-daz
DrO is offline   Reply With Quote
Old 28th January 2012, 10:51   #3
Magnus101
Junior Member
 
Join Date: Jan 2012
Posts: 7
I experience exactly the same thing.
"checking service version. Please wait" and a spinning lama can be seen on top of the windows where the shoutcast stations are and nothing can be done until about 20 a seconds wait.
It's in a kind of notification window (but not with the normal windows gui, just some winamp own "look" of it.
Very annoying!
But it should be added that sometimes there is a normal startup without the check.
And I have "Check for new versions of winamp at startup" disabled in preferences.
Magnus101 is offline   Reply With Quote
Old 29th January 2012, 09:09   #4
lowrider007
Junior Member
 
Join Date: Nov 2006
Posts: 19
Quote:
Originally Posted by DrO View Post
where exactly are you seeing that message as 'media window' is pretty vague. and it's not a message i'm aware of having ever seen in anything before.

-daz
Here is a screen grab,

It does it when you select any of the online services, I always leave SHOUTcast selected so when I boot up winamp it's ready for me to use straight away, normally SHOUTcast will pop-up almost instantly but recently I've been getting the above message for around 20 seconds.

[edit - Moderation]
Moved to WaTS from ScTS as this appears to be related to Winamp rather than SHOUTcast specifically
lowrider007 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump