Old 24th May 2008, 04:45   #1
jusama14
Member
 
Join Date: Nov 2006
Posts: 67
NSVenc can't decode AC3?

Hey

I'm trying to encode a video file with that was originally encoded using AC3 audio. After encoding it to nsv format I got static sounds and could not hear any of the original sounds from the video.
After encoding the original file using mp3 audio the nsv conversion worked out fine.

Is there a way to fix this?
jusama14 is offline   Reply With Quote
Old 24th May 2008, 09:38   #2
wildex999
Senior Member
 
wildex999's Avatar
 
Join Date: Jan 2007
Location: Norway
Posts: 397
Try getting the latest ffdshow and latest AC3 decoder.
wildex999 is offline   Reply With Quote
Old 24th May 2008, 23:40   #3
jusama14
Member
 
Join Date: Nov 2006
Posts: 67
AC3 Decoder 1.2.6
is that the one you have?
I do have AC3 filter v 1.09a

I have a may 2006 release of ffdshow..I'll try upgrading that and let you know.

Thanks.
jusama14 is offline   Reply With Quote
Old 27th May 2008, 04:46   #4
jusama14
Member
 
Join Date: Nov 2006
Posts: 67
I tried getting the latest ffdshow..still getting the same problem.
jusama14 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast TV / Nullsoft Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump