Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 4th July 2011, 06:47   #1
BunkFace
Member
 
BunkFace's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 51
Winamp 5.62 - won't play or properly create playlists (.M3U/.M3U8)

I have been using Winamp for some time now and upon upgrading to 5.62, I found out that it now won't play or properly create (don't know which) certain playlists (.M3U/.M3U8).

I tried to make a new playlist with 5.62 and Winamp won't play the playlist file thru either the Album List Plugin or by manually right-clicking the playlist file. Even if I re-create the playlist (to ensure the files are correct), it still won't play. I tried saving the playlist file as .M3U or .M3U8, to no avail. However, right-clicking all audio files in Explorer and selecting 'Play' or 'Enqueue with Winamp' works just fine (same audio files contained in the playlist).

My OS is Windows 7 Ultimate, 32-bit. Attached are the faulty playlist files (renamed to .TXT, as .M3U and .M3U8 files are not allowed to be attached by the forums). Note that the playlist is put in the same directory as the audio files it contains (relative directories).
Attached Files
File Type: txt Box Car Racer.m3u8.txt (1.0 KB, 302 views)
File Type: txt Box Car Racer.m3u.txt (1.0 KB, 354 views)

BunkFace is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
5.62, m3u, m3u8, playlist, playlists

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump