Old 30th June 2012, 17:02   #1
LooNaTiK
Junior Member
 
LooNaTiK's Avatar
 
Join Date: Nov 2000
Location: UK
Posts: 19
Android 4.1 (Jellybean) and Winamp App

Been a while since I've had cause to post here, but :

Anyone else reported problems with the latest version of the Android app (1.3.2) and the latest version of Android software (4.1)?

It loads but doesn't play anything when prompted; simply rolls back to the previous screen.

I've tried uninstalling and reinstalling etc, but no joy...

Thanks,

LooN
LooNaTiK is offline   Reply With Quote
Old 1st July 2012, 21:40   #2
D23vagabond
Junior Member
 
Join Date: May 2012
Posts: 2
Confirm

Just wanted to confirm this issue. Exact same problem. App comes up, music library shows up but when you select a track to play it simply goes to the previous screen without playing anything. uninstalling in the mean time.
D23vagabond is offline   Reply With Quote
Old 6th July 2012, 20:53   #3
LooNaTiK
Junior Member
 
LooNaTiK's Avatar
 
Join Date: Nov 2000
Location: UK
Posts: 19
Issue still present in 1.3.3...

LooN
LooNaTiK is offline   Reply With Quote
Old 12th July 2012, 20:44   #4
LooNaTiK
Junior Member
 
LooNaTiK's Avatar
 
Join Date: Nov 2000
Location: UK
Posts: 19
Any update or advice on this issue?

LooN
LooNaTiK is offline   Reply With Quote
Old 13th July 2012, 02:41   #5
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,910
next release will most likely work better with jellybean.

its really hard to test for bugs when there's no devices that have jellybean

nexus galaxy is the only phone with the os at the moment.... even then not worldwide.
Rocker is offline   Reply With Quote
Old 14th July 2012, 20:16   #6
_delboy
Junior Member
 
Join Date: Jul 2012
Posts: 1
Just to add more detail - when selecting a song to play or to enqueue, the notification bar icon disappears briefly as the app appears to jump back to the previous screen - although the selection is recognised in the current track box. Pressing play at this point seems to close the app. Setting tracks as ringtones works though. Galaxy Nexus GSM with Jelly Bean 4.1.1, WinAmp Pro 1.3.3.
_delboy is offline   Reply With Quote
Old 15th July 2012, 17:00   #7
mucdude
Junior Member
 
Join Date: Mar 2011
Posts: 3
Can confirm this. Please fix asap. Not acceptable for PRO customers.
mucdude is offline   Reply With Quote
Old 16th July 2012, 09:04   #8
trejder
Junior Member
 
Join Date: Dec 2004
Posts: 3
I confirm this as well. A few more details:

a) fails to play anything: music, audiobook, some audio jokes, sounds extracted from movies, anything. Both Free and Pro versions are unable to play any MP3 stored on the phone,

b) when you go to currently selected file details screen, you can clearly see, that Winamps reports that song length is 0:00 (0 minutes, 0 seconds); so I'm not sure, if the problems are caused by playing engine or are just due to incorrectly reading file length,

c) going back to previous screen is not the only effect; many times Winamp quits, going back to system (launcher) main screen; it is still available in notification bar, but any operation results in either quiting to the system or going back to previous screen,

d) happens not only, when attempting to play any file, but also when going through all files, using >| or |<,

e) as LooNaTiK said: reinstalling both Pro and Free version brings no effect; as well as restarting Android.

And at last, my private opinion. @Rocker: What are you talking about? You have hundreds of thousands of Pro users, that paid a few bucks for Pro version and you can't afford for ONE Galaxy Nexus, to test your PAID software on 4.1 JellyBean version? Don't make me laugh really hard.

I fully agree with mucdude! Current situation would be not acceptable for any free version. An as for the fact that hundreds of thousands had paid for this app and can't use it at all for over TWO WEEKS I have absolutely not comment. This problem should be fixed within 1-2 DAYS, not weeks!
trejder is offline   Reply With Quote
Old 16th July 2012, 20:02   #9
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Sorry :-(
We're working on a fix, which will be coming very soon!
Thank you for your patience.
DJ Egg is offline   Reply With Quote
Old 18th July 2012, 14:31   #10
JRawly
Junior Member
 
Join Date: Jun 2012
Posts: 2
Unfortunately I am having this issue too with Jellybean (4.1.1) and Galaxy Nexus (Build: JRO03C). I look forward to an update
JRawly is offline   Reply With Quote
Old 21st July 2012, 16:50   #11
GetAmped
Junior Member
 
Join Date: Jul 2012
Posts: 6
Such a disappointment

Just want to make sure I've got this right.

I just got my Google Nexus 7 tablet and, because I have long used Winamp as an alternative to iTunes, decided to use part of my $25 Google Play credit to buy the Winamp Pro app for Android. It supports FLAC and wireless sync, etc. An excellent way for me to have some music on hand during the hours of chemotherapy that I'll be starting next week to beat back throat cancer.

BUT, even though it's possible to indicate on the Google Play store whether an app is not compatible with a particular device, you guys make it available and sell it, even though it obviously DOES NOT PLAY ANYTHING.

And, as far as I can tell, there is really no way for me to get a refund. Maybe it's only $5, but it's definitely $5 that you did not deserve to make. Nice job. Is there a way for me to give you a zero star rating?

Now I guess I get to wait around for you to fix it. In the meantime I'll have to find another app that will play FLACs.
GetAmped is offline   Reply With Quote
Old 23rd July 2012, 00:50   #12
spetz
Junior Member
 
Join Date: Jul 2012
Posts: 1
Yup can confirm on Nexus 7 w/ Android 4.1.1 Winamp does not play songs. Same story as GetAmped, chose to use winamp as I had many years ago and due to it's wifi sync. Something needs to be done asap as I'm sure there will be plenty of others doing the same. You don't want to be ruining winamp's reputation again so soon
spetz is offline   Reply With Quote
Old 23rd July 2012, 21:37   #13
SteelNiner
Junior Member
 
Join Date: Jul 2012
Posts: 1
Winamp 1.3.3 & Android 4.1 Jelly Bean

I purchased Winamp Pro some time ago for my HTC Evo smartphone and now that I have a Google Nexus 7" Tablet, Winamp is DOA. Would the genius who administers this forum for Winamp please tell us when to expect this will be fixed. Thanks
SteelNiner is offline   Reply With Quote
Old 24th July 2012, 22:31   #14
Todeskuh
Junior Member
 
Join Date: Jul 2012
Posts: 3
I've got the same problem with Android 4.1.1 on my Galaxy Nexus...
Todeskuh is offline   Reply With Quote
Old 25th July 2012, 19:37   #15
LooNaTiK
Junior Member
 
LooNaTiK's Avatar
 
Join Date: Nov 2000
Location: UK
Posts: 19
Can confirm new version 1.3.4 seems to work fine on Android 4.1.1

Thanks guys!

LooN
LooNaTiK is offline   Reply With Quote
Old 26th July 2012, 09:49   #16
Todeskuh
Junior Member
 
Join Date: Jul 2012
Posts: 3
Same here, the new version seems to be working.
Todeskuh is offline   Reply With Quote
Old 26th July 2012, 14:17   #17
trejder
Junior Member
 
Join Date: Dec 2004
Posts: 3
Yes, Winamp 1.3.4 does seems to be working fine on JellyBean 4.1.1.

I think this is the first such situation in the entire history of IT, that a major, world-wide know company needs TWENTY SEVEN DAYS, since initial report to fix a general problem that is causing their PAID application to be completely useless.
trejder is offline   Reply With Quote
Old 26th July 2012, 19:36   #18
GetAmped
Junior Member
 
Join Date: Jul 2012
Posts: 6
I can also confirm that 1.3.4 does play music on my Nexus 7 tablet. However, there are definitely some issues that still need to be resolved.

1) On the PC side, Winamp 5.6.3 shows duplicate track listings for all the songs on the tablet, making it difficult to determine how much space is actually free.

2) None of the metadata or album art is transferred to the tablet, even though the metadata from the tracks on the tablet is displayed in the PC interface. I'm using FLACs and all of my files are properly tagged with Album, Artist, Title, Track, Year, and Genre. Compilation albums have that flag set. All of the directories have a cover.jpg file for album art. None of that information transfers to the tablet using Winamp. By comparison, all of that information is transferred when I use Winamp with my iPod nano.

3) It's kind of insulting to then offer an option to "Long Press for Album Art and Metadata" which brings me to a screen where I can buy the Album Washer App to replace all the information that Winamp stripped out of my collection. I've already meticulously cataloged my collection. Why should I have to do ANYTHING to use the information already contained within the files?

edit:

After closing Winamp on the PC (which almost always crashes on close BTW), disconnecting the tablet, reconnecting it and loading Winamp, none of the metadata displays in the PC interface for songs on the tablet. Then, after playing a track, the metadata from the tablet does display on the PC.

Copying the cover.jpg file to the tablet album directory alllows it to display when playing a song but nowhere else in the PC or tablet interfaces. The tablet music directory does not match any of the user configurable patterns in the PC interface. I use <Artist>\<Artist>-<Album>\## - <Title> for both "CD Ripping" and "Copy to Local Media Filesnames" (not that I ever use either function). The tablet music directory is always <Artist>\<Album>\## - <Title> although I suspect that the "## - <Title>" is really just the filename.

Last edited by GetAmped; 26th July 2012 at 20:17. Reason: new information
GetAmped is offline   Reply With Quote
Old 12th August 2012, 17:30   #19
harmanghangla
Junior Member
 
Join Date: Aug 2012
Posts: 3
Why only winamp, why other music apps working fine with jelly bean. Also I would like to see more things in winamp like the same in desktop version.
harmanghangla is offline   Reply With Quote
Old 14th August 2012, 09:12   #20
Todeskuh
Junior Member
 
Join Date: Jul 2012
Posts: 3
Something is definitely wrong with synching at the moment...
Todeskuh is offline   Reply With Quote
Old 31st August 2012, 02:55   #21
WhammyDroid
Junior Member
 
Join Date: Oct 2010
Posts: 20
Winamp app still does not work on latest release with Android 4.1.1 on CM10.
WhammyDroid is offline   Reply With Quote
Old 6th February 2014, 12:41   #22
Paenfer
Junior Member
 
Join Date: Feb 2014
Posts: 1
winamp 1.4.15 not working on android 4.2.1?

keeps happening with the latest version of winamp (1.4.15) in latest version of android 4.2.1 jellybean. Lately it's not working at all, no matter what I do. I tried everything in my mind; uninstalling, reinstalling, deleting cache, deleting songs, debug, non debug... nothing works: as long as I go to Albums it rolls back in five seconds to home screen. Please, I don't know what to do.
Paenfer is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump