Old 14th March 2004, 18:31   #1
snooker
Junior Member
 
snooker's Avatar
 
Join Date: Nov 2003
Posts: 36
Winamp disappears

Hi ... I have 5.2 version and i have winamp icon on my desktop ... When i try to load winamp from the icon on the desktop it goes to load up , which takes about a second to do so , then it just disappears to the taskbar ... The only way i can have it loaded on my screen is if i double click the icon from the taskbar ... Why is that ???
snooker is offline   Reply With Quote
Old 14th March 2004, 21:08   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
1. Right-click on the desktop icon
2. Properties
3. Shortcut tab
4. In the 'Run:' box make sure 'Normal Window' is selected
5. OK button

If that is not the case it would help to know if you are using a modern or classic skin and if you have any 3 party plug-ins for Winamp.
JonnyMac is offline   Reply With Quote
Old 15th March 2004, 03:10   #3
snooker
Junior Member
 
snooker's Avatar
 
Join Date: Nov 2003
Posts: 36
Hi ... It was already in there and my skin type is modern... I don't believe i have any 3 party plug in
snooker is offline   Reply With Quote
Old 15th March 2004, 03:43   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Try this...
1. While Winamp is not running go to the Winamp folder (usually C:\Porgram Files\Winamp) and load Winamp.ini in a text editor (EG Notepad).
2. Use the search function to find minimized=
3. Whatever number is to the right of the equal sign, change it to 0 (zero)
4. save Winamp.ini and close out of the text editor
JonnyMac is offline   Reply With Quote
Old 15th March 2004, 14:01   #5
snooker
Junior Member
 
snooker's Avatar
 
Join Date: Nov 2003
Posts: 36
Hi ... Okay that was zero as well... I should mention that i couldn't find that folder winamp.ini , only way that i did find it was doing a search for it but to look in the explore it wasn't there
snooker is offline   Reply With Quote
Old 17th March 2004, 00:29   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Try a full uninstall/reinstall of Winamp.
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump