Old 24th June 2010, 05:23   #1
StormAiyo
Junior Member
 
StormAiyo's Avatar
 
Join Date: Jun 2010
Location: Somewhere in the United States...
Posts: 2
Send a message via Skype™ to StormAiyo
Problems with album art refresh

This is a bit of a complicated problem and one I've spent several days troubleshooting, just a fair warning.

Before I started using Winamp, I used WMP for all my music stuff. I'm anal about album art, and so if I didn't have any album art on my internet-less machine, I click-and-dragged a simple black box for the album art. A few months later, after WMP bogged down with the 70 GB of music I had, I started using Winamp. It imported all of my album art the way it was, either with an image or a black square.

Now, a year later, I still can't get it to register the real album art. I've gone back into WMP and painstakingly found all the ablum art on the internet for each album and pasted it in the way I did previously, erased all files in Winamp (screw the ratings, they always change anyway) and reloaded my entire library. They were still black.

After several searches, I found a few tips but nothing matching my actual problem. So, here's what I've already tried:

1. Dispalying hidden files doesn't work. The black square I used and the new album art I just got a few days ago isn't technically a hidden file, apparently, so it doesn't show up or change anything at all.

2. Going into the folder properties and changing the thumbnail to the album art doesn't work either.

3. I've gone into the "View File Info" menu for every track in the album, and pasted in the album art individually. As soon as I save the album art, it automatically "loses" it and goes back to the black. I haven't tried this yet on my 40-something song albums yet, understandably.

4. Simply refreshing the album art or asking Winamp to "Get album art" online doesn't work, since apparently this stupid black square overrides both of those.

5. Uninstalling and reinstalling Winamp, strangely enough, didn't help either.

I know I'm probably just having what some people refer to as an OCD moment, but if something doesn't work after even this much troubleshooting, it starts to bug me. So any help anyone has to offer is most welcome.
StormAiyo is offline   Reply With Quote
Old 25th June 2010, 01:25   #2
unit731
Junior Member
 
Join Date: Jul 2009
Posts: 14
delete hidden album art...or you can use mp3tag to embed your album art to you music collection...

unit731 is offline   Reply With Quote
Old 25th June 2010, 01:28   #3
unit731
Junior Member
 
Join Date: Jul 2009
Posts: 14
something wrong with this forum...my comments are not posting..oh well
unit731 is offline   Reply With Quote
Old 25th June 2010, 16:55   #4
StormAiyo
Junior Member
 
StormAiyo's Avatar
 
Join Date: Jun 2010
Location: Somewhere in the United States...
Posts: 2
Send a message via Skype™ to StormAiyo
I'm running XP currently, and I'm not sure how to do that in XP. I tried showing hidden files and folders, but nothing came up in the files.
StormAiyo is offline   Reply With Quote
Old 26th June 2010, 06:45   #5
greywolfofva
Junior Member
 
Join Date: Jun 2010
Posts: 1
I'm running under Windows 7.. I get my album art to show up as long as I am playing a saved Mp3 file.. When I insert a CD, I click get album art, I select the correct file, and it will not save the picture, refresh does nothing.. I remember it USED to work several versions ago.. I used to enjoy winamp for this ability, but now, I'm almost to the point of reverting back to Windows Media Player 11/Amarok under Linux.

Has anyone figured out how to get this to work again? Is there a local database that is missing for winamp to store cd information?

Version: 5.57
and issues are with *ANY* cd inserted to the drives, original and burned backups.
greywolfofva is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump