Old 19th January 2003, 20:20   #1
lister666
Junior Member
 
Join Date: Jan 2003
Posts: 1
interruptions

when I am playing my mp3s on winamp3 (win2k) it sometimes makes jumps like a turntable's sapphire going nuts. (same with winamp2x)
i have a memory of +500MB and the files come directy from hard disk.
can anybody help? thanks.
lister666 is offline   Reply With Quote
Old 19th January 2003, 20:28   #2
henry3k56
Forum King
 
henry3k56's Avatar
 
Join Date: Sep 2001
Location: The Internet Posts: 3 Trillion
Posts: 4,241
You mean like skipping while playing mp3s on Winamp?

If that is so, increse the buffer length.
You can do this by going into Preferences (Ctrl+P) > Output > Select on DirectSound output, or Nullsoft Crossfading Output, and increase the buffer slider.

henry3k56 | Summer is here.
My Flickr Page & Frontierra | Posting Since September 2001.
henry3k56 is offline   Reply With Quote
Old 19th January 2003, 20:54   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
soundcard and/or motherboard drivers are usually to blame for this,
though there are other possible causes . . . too many to list here.

TSGH -> Useful Links -> Skipping section
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump