Old 19th January 2003, 15:58   #1
Blindspot
Junior Member
 
Join Date: Jan 2003
Posts: 1
Winamp won't generate html playlists!

So could anyone help me?
When I click on the "Generate HTML playlist", nothing happens. What could be the problem? It did work previously, but then suddenly it just stopped working few months ago. By the time I was using Winamp 2.79, then I updated it to .81, but it still don't work.
Blindspot is offline   Reply With Quote
Old 19th January 2003, 20:05   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
This usually happens when some other program steals .html association.
The default viewer for html files should be Internet Explorer.

It would help to know what your Windows OS is first, but try this:

Instructions for Win ME/2k

Windows Folder Options -> File Types tab
HTML -> Advanced
Actions: Open -> Edit

App used:
"C:\PROGRA~1\INTERN~1\iexplore.exe" %1

(assuming IE is installed in the default dir)

"Use DDE" = checkmarked

DDE Message:
"%1",,-1,0,,,,

Application:
IExplore

DDE App not running:
*

Topic:
WWW_OpenURLNewWindow


Use copy & paste method if necessary.

In Edit box, click "okay"
Back in original "Advanced" box, hi-lite Actions: "Open"
and click "set default".

Okay everything & try Generate HTML again
(you may need to reboot first)


If you're using Win9x, then instead of:
HTML -> Advanced
It's: Microsoft HTML Document (HTM HTML) -> Edit . . .


For WinXP, it's the same method as in WinME/2k, but the dde is different.

Action: Open -> Edit

App used Command line:
"C:\Program Files\Internet Explorer\iexplore.exe" %1

Use DDE = checkmarked

DDE Message:
"%1",,-1,0,,,,

Application:
IExplore

DDE App Not Running:
*

Topic:
WWW_OpenURLNewWindow
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump