Old 14th August 2010, 21:25   #1
Ilona83
Junior Member
 
Join Date: Aug 2010
Posts: 1
Some songs end abruptly

My problem is this: Some songs which I play on winamp suddenly stops in the middle of the song and then after a few seconds goes to the next song on playlist. Winamp doesn't crash or give any error messages. When I try to play the song again, it stops on the exact same spot and this happens in vlc player too, haven't tried with other players yet. I tried clearing my caches, uninstalled and reinstalled winamp (and deleted all my 3rd party plugins). I tried to move some of these songs that seemed corrupted to my mp3 player and they wouldn't even show up on the player even though when I plug the player to my computer, they're there. So, it seems like they get suddenly corrupted and this doesn't happen with every song. The songs are mp3 files, I have some flac files but I haven't tried if it happens on them. Also, something that may be part of the problem is that at least the last time it happened, I was just surfing the net and my browser was loading something and maybe froze for a second. Here are my specs:

Windows 7 Home Premium
RAM: 4GB
CPU: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2,33GHz, 64bit
Sound card: Realtek High Definition Audio
DirectX version 11
Winamp Full, version 5.581

As an attachment, my plugins list and hijack this log.
Attached Files
File Type: zip plugins_and_hijack.zip (8.5 KB, 65 views)
Ilona83 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump