Old 22nd November 2010, 05:48   #1
yoruma
Junior Member
 
Join Date: Nov 2010
Posts: 2
Losing Japanese Titles

I've been trying to figure this out on my own for a while, but to no avail...

My Win7-64 is able to display, type and everything in between with Japanese Text. But still, Winamp is not able to show the titles in Japanese... On playlist, titles are japanese, in Windows, they are also japanese, and also on Winamp Taskbar. The Bento Skins Scrobbler, Toaster and File Info are not able to show japanese titles. It is really annoying, since I've probably spent more time in trying to fix this, than actually using Winamp...

Any ideas, or hints where I should look in order to fix this?
I have Winamp's latest version (updated always when patch comes), Windows 7 Ultimate 64, and all Japanese Language Packs and IME's installed from Windows Update.
yoruma is offline   Reply With Quote
Old 28th November 2010, 18:28   #2
yoruma
Junior Member
 
Join Date: Nov 2010
Posts: 2
Still not showing japanese titles properly...

I've followed pretty much every guide there is, to make japanese titles work, but still they're not showing properly...

And recently, I discovered that it's the Bento skin which fails to show the titles properly... Normal classic and Modern skins work properly, but Bento not, even when I've changed the settings to use only Arial Unicode MS... but it seems like Bento's scrobbler is using some other path to get it's font data, than the normal settings window... Only place where the titles are shown are on Windows, the Playlist Window and Media Library. File Info, Notifications and Scrobbler are all failing to show titles...

Please help with this, it all worked back on WinXP...
yoruma is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
japanese, windows7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump