Prev Previous Post   Next Post Next
Old 22nd December 2010, 03:08   #1
Cynyster
Junior Member
 
Join Date: Dec 2010
Posts: 3
DEP blocking New Version but ok with Winamp 5.581 Full

Hi Gang, Strange thing happened when I upgraded to the new version of WinAmp... starting it up activates "Data Execution Protection" every time.

I am running it on a windows Vista 32 bit ultimate Xeon Processor 4 gigs of RAM

I tried reinstalling the new version a few times... running it as admin.. even gave it unrestricted access. same thing.. DEP activates and closes the window. (but it is still running in the process list)

I have reinstalled 5.581 and everything seems to be operating fine. Oh and the only plug-ins I was using the add-on that came with installing FLAC. but I didn't get a chance to reinstall it as WINAMP DEP was happening before I went to reinstall FLAC.

Hope this helps.
Cynyster is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump