Old 11th January 2013, 14:02   #1
Springjul
Junior Member
 
Join Date: Jan 2013
Posts: 3
[SPLIT] Authhash Update and Remove problem

Hi,
I experienced a problem while attempting to Update and Remove the Authhash. I have the most recent DNAS Server,
Server address is 2.80.193.7:8000
The error is 464 "Authhash could not be found or removed"
Mac OS X Mountain Lion
Safari 6.0.2

Thank you in advance for your assistance.
Springjul is offline   Reply With Quote
Old 11th January 2013, 14:22   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
try again as it looks like the IP of the DNAS server has changed since the authhash was created.

-daz
DrO is offline   Reply With Quote
Old 11th January 2013, 21:25   #3
Springjul
Junior Member
 
Join Date: Jan 2013
Posts: 3
Quote:
Originally Posted by DrO View Post
try again as it looks like the IP of the DNAS server has changed since the authhash was created.

-daz
DrO, updating Authhash works fine now, thank you.
Springjul is offline   Reply With Quote
Old 17th January 2013, 12:53   #4
Springjul
Junior Member
 
Join Date: Jan 2013
Posts: 3
Update Authhash problem, new static IP question

Quote:
Originally Posted by DrO View Post
try again as it looks like the IP of the DNAS server has changed since the authhash was created.

-daz
Dear daz,
Firstly, I again experience a problem while attempting to Update and Remove the Authhash. I have the most recent DNAS Server. Our provider has created a static IP mask http://qua.dynip.sapo.pt:8000, is it possible to use it to connect the Authhash?

Server address is qua.dynip.sapo.pt:8000
The error is 464 "Authhash could not be found or removed"
Mac OS X Mountain Lion
Safari 6.0.2

Secondly, how can I configure Shoutcast DNAS server so that it was connected to the static IP mask? I mean when listeners click on Listen link on the page http://qua.dynip.sapo.pt:8000, how to make it connect to the static IP mask and not to the local http://127.0.0.1:8000 ?

Thank you in advance for your assistance.
Springjul is offline   Reply With Quote
Old 17th January 2013, 13:11   #5
DrO
 
Join Date: Sep 2003
Posts: 27,873
i've changed it to work against what i believe qua.dynip.sapo.pt resolves to.


with the second thing, you would set destip=qua.dynip.sapo.pt in your configuration file.

however that doesn't work properly in the build you are using (as per the first item in http://forums.winamp.com/showthread.php?p=2790357#known though there are other issues with the YP handling as well for it that can cause issues which needs a newer DNAS to resolve all of the issues) so you'd just need to run it as is for the time being and hope that the DNS is correctly bound to the machine for you.

then when an updated DNAS is released with the fix then you would add the destip line from above to the configuration file and then the tune-in playlists as well as the Directory listing would then use the DNS name instead of the IP address.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump