Old 3rd August 2012, 13:17   #1
matten
Junior Member
 
Join Date: Aug 2012
Posts: 1
Bus Error 10

Hello there...

I was just trying to use SHOUTcast but facing the above mentioned error when starting the transcoder. I am using MacOX 10.8 (Mountain Lion) and mp3.

Any suggestions?

Matten
matten is offline   Reply With Quote
Old 5th August 2012, 17:25   #2
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,030
Send a message via Skype™ to thinktink
Have you tried aacp instead of mp3? Did you put in your Transcoder mp3 encoding license name and code?
thinktink is offline   Reply With Quote
Old 6th August 2012, 14:23   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
as the Transcoder has not been tested on 10.8 (or officially on anything after 10.5.8), it could be any number of things. from a brief look, that error might be due to an error in handling some of the internal string processing or trying to use a processor feature not supported. but i'm really not sure and would first off need to know the version and build # of the Transcoder attempting to be used (and probably sending me a pm with your complete config file(s) as well).

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump