Old 18th January 2013, 13:42   #1
djeddieo
Junior Member
 
Join Date: Oct 2012
Posts: 25
can I get support here for Winamp/Icecast/Edcast plugin use??

assuming yes, let me state that I'm not sure if this a Winamp issue or Icecast issue. As stated, I use Winamp with the Edcast plugin to stream on Icecast. It took me a while to realize that I could turn the Winamp volume down to nothing and listen to something else while still "Edcasting" my stream. Still, most of the time I'm listening "live" to my stream, I'm listening on Winamp, and I'm loving it: I finally got the crossfade/silence settings where I want them for a nearly seamless mix. The question/problem, however, occurs when I listen via other means, such as iTunes or my Roku Soundbridge webradio streaming device, which is (I'm sure) what any web-listeners are hearing. There are notable silences between the songs that are not present in Winamp. Not only does this make the stream a lot less "pro" sounding, but it puts the stream further and further behind the Winamp output, and that seems to get resolved with a jarring "skip" every so often. Initially I'd hear these skips and assume my mp3 file was to blame. I'd check the file in Audacity and see nothing wrong, but it wasn't until I started going back and forth listening to the same sets on Winamp and iTunes that I realized the difference.

Any thoughts, or ideas on possible fixes?
djeddieo is offline   Reply With Quote
Old 18th January 2013, 13:49   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
sorry but Icecast / Edcast questions will not get an official response on here (other than this).

-daz
DrO is offline   Reply With Quote
Old 18th January 2013, 14:01   #3
djeddieo
Junior Member
 
Join Date: Oct 2012
Posts: 25
Thanks Doc; should I (re)post in the Winamp Tech forum or is that a waste of time?
djeddieo is offline   Reply With Quote
Old 18th January 2013, 14:20   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
i'll leave the thread open for anyone else to reply if they want to - isn't much point in creating a new one. though really getting answers about 3rd party plug-ins and also other players never generally gets much of a response (what with being Winamp-centric around here).

-daz
DrO is offline   Reply With Quote
Old 18th January 2013, 14:29   #5
djeddieo
Junior Member
 
Join Date: Oct 2012
Posts: 25
Thanks; I'm hoping Shoutcast and Icecast aren't all that different. Maybe a Shoutcaster can confirm if this is "normal" or maybe adjustable....
djeddieo is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump