Old 13th April 2017, 14:49   #1
darryl505
Junior Member
 
Join Date: Aug 2015
Posts: 37
Issue With Stats When Using Sam Broadcaster

I have several streams and most of them use Auto DJ but one station uses SAM because we broadcast live talk shows.

I have made sure i was on the latest build and when i trigger an ad the stream stops in the player and in our app. This does not happen on the stations with auto DJ so the issue clearly is with SAM sending the signal.. I can click play again and the stream comes back but of course i missed the trigger time for the monetized ad and it only plays whats on the file itself.

Has anyone else experienced this?
darryl505 is offline   Reply With Quote
Old 13th April 2017, 15:18   #2
Ferran Delriu
Junior Member
 
Join Date: Mar 2017
Posts: 10
I work with Sam Broadcaster and I have no problem. The advertising breaks enter without problems at the requested time. For Sam, it's the same as a 5-minute song that a 2-minute with the Advert: tags, processes it all smoothly.
Ferran Delriu is offline   Reply With Quote
Old 13th April 2017, 15:25   #3
jcnyct
Junior Member
 
Join Date: Dec 2016
Location: New York, NY
Posts: 47
what's the bitrate - samplerate of affected stream?

we had similar issue with SAM encoder - make sure you actually set a samplerate in SAM encoder - don't select "auto" under Sampling rate
jcnyct is offline   Reply With Quote
Old 13th April 2017, 16:44   #4
darryl505
Junior Member
 
Join Date: Aug 2015
Posts: 37
This is our talk station. so the bitrate is 64 but the sample rate is 44100
darryl505 is offline   Reply With Quote
Old 13th April 2017, 16:46   #5
darryl505
Junior Member
 
Join Date: Aug 2015
Posts: 37
Im not having an issue that shows up in Sam Farran. I did not even realize t his was an issue because it seems to work smoothly in SAM. i only noticed it when i tuned into the streams to see if an ad was being triggered for me personally. and i had it on my iphone and the player. both streams stopped and i had to click play again. Each time i tried it again that same thing happened
darryl505 is offline   Reply With Quote
Old 13th April 2017, 18:28   #6
Ferran Delriu
Junior Member
 
Join Date: Mar 2017
Posts: 10
From what you say, Sam works perfectly. The problem is in the streaming served by ShoutCast servers.
You will have to address them and discuss them.
It works for me, several of my listeners have told me that if they have received ads and has not given problems with the players.
Ferran Delriu is offline   Reply With Quote
Old 13th April 2017, 19:02   #7
darryl505
Junior Member
 
Join Date: Aug 2015
Posts: 37
perhaps you are right but i have about 12 stations and this does not happen on any of the other stations. only the one station that uses SAM. i was simply posting to ask if anyone else has had this happen.
darryl505 is offline   Reply With Quote
Old 14th April 2017, 21:50   #8
livefromthemia
Junior Member
 
Join Date: Mar 2017
Posts: 3
I ran into the same issues as well.


Lorenzo Thomas
CEO/Program Director
www.LivefromtheMia.com
livefromthemia is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Streaming Service & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump