Old 4th August 2017, 03:20   #1
justin171185
Junior Member
 
Join Date: Apr 2017
Posts: 6
Anyone else having problems with signal cutting out a lot?

Hi all,
Hope you all are doing well. I have been noticinng issues with my station over the last day or so, and am just trying to track down the source of the problem. I just had a modem switched out yesterday, so I thought it could be the new Modem, however, after calling my cable company, Cable One, they reassured me that all looks normal on their end, that signal is fine, and they are not seeing any data packages lost. I was almost sure it was the modem, but now after having talked to them, it is time to look at the other possible causes.
My first thought is that it could be some kind of issue with the shoutcast streaming service, because when I try to monitor my streams, whether on my web site, through my app, or via TuneIn, and the stream always ends up cutting out. Sometimes it will play for a minute before being lost, sometimes it will play for 30, but it always cuts out. I am wondering if anyone else has been having these problems recently.
Any help would be much appreciated.
Thanks,
Justin
justin171185 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Streaming Service & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump