Old 28th March 2010, 14:25   #201
pengyou
Major Dude
 
Join Date: Mar 2003
Posts: 571
EclipseNSIS 0.9.7.3 delayed

The CVS outage for the EclipseNSIS project has delayed the release of 0.9.7.3.
This outage should hopefully be resolved this weekend.
Once the CVS server is back online, the release will be built and uploaded to SF.

2010-03-26 13:33:42 UTC by icemank

(from http://sourceforge.net/news/?group_id=116143)
pengyou is offline   Reply With Quote
Old 30th March 2010, 20:28   #202
iceman_k
NSIS Dev
 
iceman_k's Avatar
 
Join Date: Feb 2003
Location: Boston, MA, U.S.A.
Posts: 455
EclipseNSIS 0.9.7.3 and EclipseNSIS InstallOptions Editor 0.9.7.3 are both available for download now.
See the EclipseNSIS home page for details.

Notes:
  • Eclipse 3.4 is not supported in this release. You must upgrade to Eclipse 3.5.
  • Windows 7 is now supported.
  • 64-bit Java VM is still not supported. I will explore supporting this for the next release.


Changes:

EclipseNSIS
  • 0.9.7.3 (03/26/2010)
  • Upgraded to Java 5.
  • Upgraded to Eclipse 3.5 - no longer compliant with Eclipse 3.4.
  • Added support for !searchreplace command.
  • Added support for registering EXE COM servers in InstallLib macros.
  • Added experimental support for Java 7.
  • Added experimental support for Windows 7.
  • Bug Fixes
    o 2526120
    o 2818953
    o 2845035
    o 2858469
  • Other minor bug fixes.

EclipseNSIS InstallOptions Editor
  • Upgraded to Eclipse 3.5 - no longer compliant with Eclipse 3.4.
  • Minor bug fixes.

As always, I am looking for any and all bugs you may find. These may be entered in the EclipseNSIS project SourceForge Bug tracker. Feature requests may also be entered.

This release is also available as an archived Eclipse update site.

Cheers,
Iceman_K

EclipseNSIS - An NSIS IDE for the Eclipse Platform | My contributions to the wiki
iceman_k is offline   Reply With Quote
Old 28th April 2010, 20:27   #203
iceman_k
NSIS Dev
 
iceman_k's Avatar
 
Join Date: Feb 2003
Location: Boston, MA, U.S.A.
Posts: 455
EclipseNSIS 0.9.8 and EclipseNSIS InstallOptions Editor 0.9.8 Released

EclipseNSIS 0.9.8 and EclipseNSIS InstallOptions Editor 0.9.8 are both available for download now.
See the EclipseNSIS home page for details.

Notes:
  • 64-bit Java VM is now supported. It has been tested with Windows 7 Home Premium x64 and Windows Server 2008 x64.

Changes:

EclipseNSIS
  • Added 64-bit support.
  • Added filter capability for NSIS Commands view.
  • Bug Fixes
    o 2813284
    o 2943940
  • Other minor bug fixes.


EclipseNSIS InstallOptions Editor
  • Added 64-bit support.
  • Minor bug fixes.


As always, I am looking for any and all bugs you may find. These may be entered in the EclipseNSIS project SourceForge Bug tracker. Feature requests may also be entered.

This release is also available as an archived Eclipse update site.

Cheers,
Iceman_K

EclipseNSIS - An NSIS IDE for the Eclipse Platform | My contributions to the wiki
iceman_k is offline   Reply With Quote
Old 12th September 2011, 14:52   #204
iceman_k
NSIS Dev
 
iceman_k's Avatar
 
Join Date: Feb 2003
Location: Boston, MA, U.S.A.
Posts: 455
EclipseNSIS 0.9.8.1 and EclipseNSIS InstallOptions Editor 0.9.8.1 Released

After a long hiatus, EclipseNSIS 0.9.8.1 and EclipseNSIS InstallOptions Editor 0.9.8.1 are both available for download now.
See the EclipseNSIS home page for more information about EclipseNSIS.

Notes:
Any and all bugs you may find may be entered in the EclipseNSIS project SourceForge Bug tracker. Feature requests may also be entered. However, please be aware that real life has a nasty habit of intruding into open source (i.e., unpaid) work, hence it may be a while before I get around to making any significant changes to the product.

This release is also available as an archived Eclipse update site.

Cheers,
Iceman_K

EclipseNSIS - An NSIS IDE for the Eclipse Platform | My contributions to the wiki
iceman_k is offline   Reply With Quote
Old 11th July 2013, 19:34   #205
USG_IN_WINAMP
Junior Member
 
Join Date: Jul 2013
Posts: 1
Red face Eclipse NSIS- Scripting Wizard Completion Problem

Sir,

I'm using EclipseNsis in Eclipse Juno Kepler[Windows 32 Bit]. I'm not able to complete my Scripting wizard. It displaying unknown Message in Error Dialog and stops in Wizard Completion Dialog last step. kindly give solution as soon as possible.

Plz find attached
Attached Files
File Type: pdf Nsis_Scripting Wizard_UnKnownError.pdf (60.4 KB, 123 views)

Last edited by USG_IN_WINAMP; 11th July 2013 at 19:37. Reason: COnfiguration added
USG_IN_WINAMP is offline   Reply With Quote
Old 12th July 2013, 08:13   #206
T.Slappy
Major Dude
 
T.Slappy's Avatar
 
Join Date: Jan 2006
Location: Slovakia
Posts: 506
Send a message via ICQ to T.Slappy
It looks like your environment is not configured correctly.
As NSIS Wizard in Eclipse works fine for me (exactly the same version) we can assume this situation is not caused by NSIS, so you should look for error in your environment, machine or simply in parameters you put into Wizard.

Cool looking skinned Graphical Installers: www.graphical-installer.com
I offer NSIS scripting, C/C++/C#/Delphi programming: www.unsignedsw.com
Develop NSIS projects in Visual Studio 2005-2017: www.visual-installer.com
or RAD Studio 2009, 2010, XE-10.2 Tokyo: www.rad-installer.com
T.Slappy is offline   Reply With Quote
Old 31st July 2013, 01:59   #207
didava
Member
 
Join Date: May 2007
Posts: 98
How to install??
didava is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump