Old 30th May 2014, 23:16   #1
cefeidas
Junior Member
 
Join Date: Feb 2005
Posts: 42
Search in the Shoutcast website

I can see there is no message here since 3 months ago and I find it weird.
Since the new "Orange/white" webpage is online - I can't remember when - I've only been able to get a right answer to a Search I make just by Country or Genre: indeed, if I Search for a Station Name, a specific Artist or a any single word, I get at least a full page e.g. of an entire Country search!
Didn't anyone else have such a problem these latest months?
cefeidas is offline   Reply With Quote
Old 30th May 2014, 23:20   #2
DrO
 
Join Date: Sep 2003
Posts: 27,880
it's a temporary site. it doesn't work as completely as it should do. a more complete site which provides better searching will be provided.
DrO is offline   Reply With Quote
Old 15th June 2014, 09:59   #3
tigerboy87
Junior Member
 
Join Date: Feb 2014
Posts: 22
the website was down for hours yesterday
tigerboy87 is offline   Reply With Quote
Old 15th June 2014, 21:32   #4
DrO
 
Join Date: Sep 2003
Posts: 27,880
i doubt that based on the system reports i've just checked. and as you're the only i'm seeing even mentioning a site outage, it was most likely something between you and site not working correctly.
DrO is offline   Reply With Quote
Old 16th August 2014, 08:13   #5
orton
Junior Member
 
Join Date: Aug 2014
Posts: 19
Quote:
Originally Posted by DrO View Post
it's a temporary site. it doesn't work as completely as it should do. a more complete site which provides better searching will be provided.
why it doesn't work as completely?
orton is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Site Design

Tags
searches, single words

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump