Old 25th June 2015, 16:26   #1
IanSpr
Junior Member
 
Join Date: Jun 2015
Posts: 2
SHOUTcast error 480

Hello every one, my SHOUTcast server is configured but a error persists. This is the error 480, I visited a lot of forums but the error is resistant ^^. This is the error :

2015-06-25 18:05:28 ERROR [YP] Stream #1 connection attempt failed. YP2 error code is 480 [Cannot see your station/computer (URL: http://xx.xx.xx.xx:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache.]

2015-06-25 18:05:28 ERROR [YP] See http://wiki.shoutcast.com/wiki/SHOUTcast_YP_Nak_Errors for more information to resolve this error.

I hope you can help me and if you have need of more information, I'm here

Sorry for my bad english

Thanks
IanSpr is offline   Reply With Quote
Old 25th June 2015, 19:01   #2
DrO
 
Join Date: Sep 2003
Posts: 27,880
have you looked at the link the error is directing you to look at and tried any of the suggestions ?
DrO is offline   Reply With Quote
Old 25th June 2015, 19:16   #3
IanSpr
Junior Member
 
Join Date: Jun 2015
Posts: 2
Yes but the suggestions concerns the other versions of SHOUTcast server. I have tried differents configurations. But the port 8000 must be open on my firewall or on my box ?

Thanks
IanSpr is offline   Reply With Quote
Old 25th June 2015, 19:37   #4
DrO
 
Join Date: Sep 2003
Posts: 27,880
the suggestions apply to _any_ DNAS version and it needs to be open on firewall and machine if using local firewalls as well as those external of the machine. unless the YP servers can see your DNAS with a valid test connection being made to it, you will keep getting that error and it's only really something you (or your hosting if using that) can help resolve.
DrO is offline   Reply With Quote
Old 26th June 2015, 06:56   #5
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,257
Quote:
Originally Posted by IanSpr View Post
Yes but the suggestions concerns the other versions of SHOUTcast server. I have tried differents configurations. But the port 8000 must be open on my firewall or on my box ?

Thanks
open on your firewall, forwarded on your router

there is no "box"

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
error, shoutcast server

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump