Old 20th October 2004, 03:03   #1
Handyman5
Junior Member
 
Join Date: Oct 2004
Posts: 2
Media Library - Play/Enqueue selection inconsistent

Hey all,

I'm not entirely sure this counts as a bug, but I do think it needs to be mentioned, and I didn't see a better place for it.

In Winamp 5.05 on my machine, while using the Media Library, the behaviour of the context menu options "Play selection" and "Enqueue selection" is inconsistent. If you select "Play selection" when a number of files/items/search results are displayed, the Media Library drops every displayed item into the Playlist Editor. If you select "Enqueue selection" with the exact same circumstances, the Media Library adds only the files you have specifically selected to the Playlist Editor.

Like I said, this may not actually be a bug; I could see where instantly adding all of the search results would be preferable to selecting them one-at-a-time. However, it is inconsistent and more than a little confusing. Just figured I'd point it out in case nobody had noticed.

Thanks, all.
Handyman5 is offline  
Old 20th October 2004, 05:54   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,881
...and this happens even with "play all search results (start with selected)" UNchecked in: Prefs > Media Library > Library Options?
DJ Egg is online now  
Old 20th October 2004, 06:10   #3
Handyman5
Junior Member
 
Join Date: Oct 2004
Posts: 2
It seems that I suck at life. =P
Thank you for the information.
Handyman5 is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump