Old 11th April 2006, 13:39   #1
sandlegion
Junior Member
 
Join Date: Apr 2006
Posts: 9
AVS is showing almost every plug-in as same

I am going crazy here....

Just d/l the new Geiss and AcidsPunk II, for some godforsaken reason when I start those plug-ins I get the most basic viualization of winamp (the basic one with the lines, fading colors etc...)

I tried all diferent resolutions, nothing, though Tripex 3.12 (which I d/l a long time ago and also kinda heavy) works excellent!

I have a party in 1.5 hrs and I need this fracken thing to work...

Anyhows, just to tell you, I have installed the latest graphic card software.

My rig:
AMD 3000+ Winchester model
ATI 9800 RADEON
1GB RAM


PLEASE help ASAP!

Regards,
SandLegion
sandlegion is offline   Reply With Quote
Old 11th April 2006, 23:23   #2
StevenRoy
Senior Member
 
StevenRoy's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 129
Send a message via ICQ to StevenRoy Send a message via AIM to StevenRoy
In your WinAmp preferences (Ctrl-P), in the Plugins -> Visualization section, there should be a number of different plugins listed. When you select one and press "Start", a visualization should appear. Click the right mouse button on it, and you should get a menu with some configuration options and, in most cases, there will also be a list of various visualizations ("presets") for your selected plugin. Assuming you've got the right visualization plugin selected (this is "Advanced Visualization Studio" most of the time), the preset packs you've downloaded and installed would be somewhere in this list.

If your current skin shows "Prev" and "Next" buttons, you can use those to cycle through the available presets. Pressing "y" and "u" does the same thing (at least in AVS, probably in the other plugins as well but I don't use them).

Hope this helps.
StevenRoy is offline   Reply With Quote
Old 14th April 2006, 00:14   #3
sandlegion
Junior Member
 
Join Date: Apr 2006
Posts: 9
Thanks for the detailed help Steven Roy but i'm afraid I didnt pass my question correctly i guess the question was:

Why do my graphic visualization plug-ins I d/l show as the same basic visualization ??

I know how to press CTRL-K and choose a plug-in and configure it btw, I just need to know how I can fix this problem.

thanks.
sandlegion is offline   Reply With Quote
Old 14th April 2006, 01:32   #4
fastingaciu
Major Dude
 
fastingaciu's Avatar
 
Join Date: Dec 2005
Location: Canada
Posts: 940
Reinstal winamp.

Those who can do, do; those who can't do, teach.
fastingaciu is offline   Reply With Quote
Old 22nd June 2010, 12:09   #5
sandlegion
Junior Member
 
Join Date: Apr 2006
Posts: 9
I got a new computer, Quad processor, ATI 5770, GB's for the win, etc etc. A victorious Rig.

Now again, I installed winamp, got the newest Geiss from the site (4.29) installed, went over the instructions, pressed start and................. AGAIN.... basic visualization....

I posted a link here of a screen shot to give you an example.
http://uploadpad.com/files/New_Picture.jpg
As I remember Geiss, there are supposed to be AMAZING visuals, little dots that show the progress of the song, the song title, etc etc - arguably the pinnacle of all visuals.....

Now I would GREATLY appreciate your help ppl!!!!

Thanks,
Sandlegion
sandlegion is offline   Reply With Quote
Old 23rd June 2010, 09:47   #6
Warrior of the Light
Forum King
 
Warrior of the Light's Avatar
 
Join Date: Aug 2002
Location: The Netherlands
Posts: 4,064
Please go (with winamp closed) to (by default) C:\Program Files\Winamp\Plugins\ Scroll down and you'll see a number of vis_[something].dll files, one of those is vis_milk2.dll. Hopefully there should be a vis_geiss.dll or something too. Remove all other vis_?.dll files (or put them in another folder to be safe) and Winamp should automatically select the one remaining file for you. If not, go to the CTRL+K menu, highlight it and click start.

Jesus loves you [yes, you] so much, he even died for you so that you will not need to die, but live forever
Warrior of the Light is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Visualizations > AVS > AVS Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump